Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-15-2020, 07:50 AM   #1
joelmonet
Human being with feelings
 
joelmonet's Avatar
 
Join Date: Dec 2017
Posts: 3
Default mastering further down the signal path causes stuttering

i've talked to other power users who have experienced this as well and have tried with different plugins/on different computers. I'll include screengrab video of it to more clearly illustrate but basically what's happening is that sometimes i want to take some of my master processing and only apply it to a folder containing the instruments and not the vocals. this creates heavy stuttering in the session rendering it almost unservicable
https://www.dropbox.com/s/hhrldrqubg...oblem.mkv?dl=0
joelmonet is offline   Reply With Quote
Old 02-16-2020, 04:19 AM   #2
mlprod
Human being with feelings
 
Join Date: Jul 2015
Location: Stockholm, Sweden
Posts: 812
Default

What was the plugin you did not move to the folder?
__________________
Magnus Lindberg Productions - VRTKL Audio - Redmount Studios
magnuslindberg.com
mlprod is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.