Old 04-28-2020, 09:08 AM   #1
bovawix466
Human being with feelings
 
Join Date: Apr 2020
Posts: 2
Default Play cursor twitching

Many people complain that playback cursor does not move smoothly. The twitching playhead has been complained about for years and there is no fix. It would be nice if there was an option to smooth cursor motion.
bovawix466 is offline   Reply With Quote
Old 06-02-2020, 09:01 PM   #2
arnozan
Human being with feelings
 
Join Date: Aug 2009
Posts: 29
Default

It would be great
arnozan is offline   Reply With Quote
Old 06-10-2020, 03:51 PM   #3
summer2000
Human being with feelings
 
summer2000's Avatar
 
Join Date: Oct 2010
Location: Location:
Posts: 258
Default

I'm using Reaper 6.11 on Windows 10. After I hit the play transport button, the play cursor always freezes for about 3 seconds before catching up to the song on the timeline. This issue happens every single time without fail. And it does not matter if I create a fresh new project with just a single audio track without any plugins. The minute I hit play the play cursor freezes and resumes again after a couple of seconds.

I so much want Reaper to be my primary DAW, but this problem is becoming very annoying each time I use Reaper. Can anyone provide any suggestions as to how to address this issue?

-----------------------------
UPDATE:
First, I created a copy of Reaper's resource folder as backup and then I was able to fix this issue by resetting Reaper's configuration to factory defaults. It took me some time to configure all my settings back as before but I'm glad I was able to get Reaper working right again.
__________________
HARD: Lenovo Yoga 720 (15in) Win10 Ent x64 * Intel Core i7-7700HQ CPU @ 2.8GHz * 16GB RAM * Intel HD Graphics 630 * Samsung SSD 960 PRO NVMe M.2 2TB
DAWs: Reaper 6.11 * Studio One 4.6 Pro * Bitwig Pro 3.2 * Reason 11 Suite

Last edited by summer2000; 06-10-2020 at 05:42 PM. Reason: Resolved issue
summer2000 is offline   Reply With Quote
Old 07-10-2020, 04:34 PM   #4
Dehenry
Human being with feelings
 
Join Date: Aug 2009
Posts: 124
Default

+1 - the sluggish/flickering/jumping cursor is really annoying.
__________________
Intel Core i5-3570K, ASRock Z77 Extreme6, 2 x 4 GB RAM, M-Audio Audiophile 2496, Midisport 4x4, Kontakt 5, Reaktor 5.92, Windows 10
Dehenry is offline   Reply With Quote
Old 07-31-2020, 05:43 AM   #5
YuriOl
Human being with feelings
 
Join Date: Sep 2018
Location: lugansk
Posts: 86
Default

+1
Dear developers, do something about it. This is very annoying.
YuriOl is offline   Reply With Quote
Old 07-21-2021, 09:17 PM   #6
tonalstates
Human being with feelings
 
Join Date: Jun 2020
Posts: 100
Default

After a while my arrange cursor stopped twitching but I still have the midi editor doing it, and it's pretty bad.


Last edited by tonalstates; 07-21-2021 at 09:24 PM.
tonalstates is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.