Old 09-28-2018, 03:37 AM   #1
Arnar
Human being with feelings
 
Arnar's Avatar
 
Join Date: Jan 2007
Location: Smokie Bay.
Posts: 795
Default Explorer playback timing.

When I audition loops in the explorer they do not have the same exact timing as when inserted into the project , severely annoying as I always have to insert them into the project to see if they groove properly. Very noticable but I guess i have just lived with it through the years , thought I would mention it and see if its only me that is affected ?
__________________
In Music We Trust.
http://soundcloud.com/hazar
http://soundcloud.com/ifthenrun
Arnar is offline   Reply With Quote
Old 09-28-2018, 07:55 AM   #2
Philbo King
Human being with feelings
 
Join Date: May 2017
Posts: 896
Default

There is a match tempo button on it. Try it.
__________________
Tangent Studio - Philbo King
www.soundclick.com/philboking - stream music
www.facebook.com/philboking - gigs and news
Philbo King is offline   Reply With Quote
Old 10-16-2018, 11:59 AM   #3
Arnar
Human being with feelings
 
Arnar's Avatar
 
Join Date: Jan 2007
Location: Smokie Bay.
Posts: 795
Default

I am using the match tempo button , It does not play in the same timing as when inserted into the project , its subtle , a groove thing but definitely a problem.
__________________
In Music We Trust.
http://soundcloud.com/hazar
http://soundcloud.com/ifthenrun
Arnar is offline   Reply With Quote
Old 10-16-2018, 12:24 PM   #4
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 660
Default

and does this happen with all loops or ones that are being stretched a lot or with particular sample rates etc.
i only really use the media explorer for very roughly previewing files before importing, so i've never really had this problem, i don't think
domzy is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.