Old 02-23-2018, 04:39 PM   #1
Human being with feelings
audio2u's Avatar
Join Date: Dec 2010
Location: Sydney
Posts: 117
Default Don't arm 'Volume pre-fx' envelope by default

If I go and manually draw a pre-fx volume envelope with the mouse (which I often do for the vocal track... it's a good way to shape the waveform before hitting the input of a compressor), and I then arm the 'volume' envelope to do a fader move with an external control surface, the pre-fx envelope is armed automatically, and promptly gets overwritten by the fader moves I perform on the volume envelope.
It would be nice to have an option under Preferences/Automation that says something like "Volume pre-fx envelope must be armed manually".
audio2u is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 03:38 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.