Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-16-2014, 03:06 PM   #1
innuendo
Human being with feelings
 
Join Date: Nov 2013
Location: Jerusalem, Israel
Posts: 659
Default [v4.591] Render to file: Some settings do not get saved with the Preset

Specifically, the output directory and the state of some radio boxes don't get saved with the presets, even when choosing to save to "All Settings".

Steps to reproduce:
1. Create a project
2. Menu -> File -> Render
3. Type in some directory address
4. Check the "Add rendered items to new tracks in project" radio box
5. Presets -> All Settings -> Save preset
6. Change the output directory and uncheck the "Add rendered items..." radio box
7. Presets -> All Settings -> [Load your saved preset]
8. The output directory and the mentioned radio box don't change their state (perhaps some other settings also, I didn't bother to test)

Last edited by innuendo; 02-17-2014 at 01:58 PM.
innuendo is offline   Reply With Quote
Old 02-17-2014, 06:26 AM   #2
Reaktor:[Dave]
Human being with feelings
 
Reaktor:[Dave]'s Avatar
 
Join Date: Jun 2010
Location: Berlin
Posts: 432
Default

You are right, some settings are not saved. Output directory could be by design, though.
Reaktor:[Dave] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.