Old 01-31-2014, 11:06 AM   #1
russellcframe
Human being with feelings
 
Join Date: Apr 2011
Posts: 12
Default Antivirus alert on installer

Webroot detected PUA.Snapdo in the reaper4591_x64-install.exe file.

What's up with that?
russellcframe is offline   Reply With Quote
Old 02-01-2014, 02:49 AM   #2
Ollie
Super Moderator (no feelings)
 
Ollie's Avatar
 
Join Date: Dec 2007
Location: On or near a dike
Posts: 9,669
Default

Provided you have the installer from our website, this is a false positive. You may want to notify Webroot about that.

Here's the latest Virustotal scan (48 major scan engines):

https://www.virustotal.com/en/file/0...is/1391247495/

Also, about what it thinks it detected there (doesn't make sense):

https://community.webroot.com/t5/Web...1#.UuzCHkeyDik
Ollie is offline   Reply With Quote
Old 02-01-2014, 01:53 PM   #3
SMM
Human being with feelings
 
Join Date: May 2013
Posts: 170
Default

Ollie,

I saw this post and became a bit alarmed.
I was hoping that someone would investigate.

Thank you for checking this.

... SMM
SMM is offline   Reply With Quote
Old 02-11-2014, 09:01 PM   #4
rezn8r
Human being with feelings
 
Join Date: Sep 2010
Posts: 22
Default

Hmm, I just got the same report from Webroot. Weird. I hadn't installed 4.591 yet, just had it siting out there. I assumed a false positive but thought I'd check around.
rezn8r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.