Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-08-2014, 08:49 AM   #1
MCCY
Human being with feelings
 
Join Date: Apr 2009
Posts: 213
Default Deleting tracks (after dynamic splitting + MIDI) confuses other tracks (SOLVED)

I've had massive problems while dynamic splitting an item with creating a midi item on a new track, then moving midi Item to a drumsampler-track and deleting the original midi-track...
All tracks stayed on their Channels, but the effects were suddenly completely wrong, like effetcts from track 5 were now on track 4 (or the other way round) etc...
I used latest beta, but went back to official version which seems not to solve the problem!

Martin
MCCY is offline   Reply With Quote
Old 02-08-2014, 09:38 AM   #2
DarkStar
Human being with feelings
 
DarkStar's Avatar
 
Join Date: May 2006
Location: Surrey, UK
Posts: 16,753
Default

Seems OK here, so I must be missing something.

Can you post a few screenshots or a small problem project?
__________________
DarkStar ... interesting, if true. Inspired by ...
DarkStar is offline   Reply With Quote
Old 02-09-2014, 05:42 AM   #3
MCCY
Human being with feelings
 
Join Date: Apr 2009
Posts: 213
Default

couldn't reproduce it in a small project... found the whole big project to be instable... will try to isolate the problem. thanks so far.
MCCY is offline   Reply With Quote
Old 02-09-2014, 06:09 AM   #4
MCCY
Human being with feelings
 
Join Date: Apr 2009
Posts: 213
Default

hm. removed all non reaper plugs & now the bug is gone... grrr... further studies...
MCCY is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.