Old 02-09-2014, 05:37 AM   #1
Davidrh73
Human being with feelings
 
Join Date: Sep 2013
Location: San Cristobal de La Laguna
Posts: 70
Default ReaVerb Latency (SOLVED)

Reaverb produces a large latency when I load a file of impulses. This is most noticeable when I have an instrument Kontakt plugin and makes it impossible to touch it.
This does not happen, for example, with the IR WAVES plug-ins.
Davidrh73 is offline   Reply With Quote
Old 02-09-2014, 08:32 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,520
Default

You can try checking the 'ZL' and 'LL' boxes in ReaVerb, and then starting/stopping playback (to cycle the PDC). This will make ReaVerb use more CPU, but it will decrease the latency.
Justin is offline   Reply With Quote
Old 02-10-2014, 02:24 PM   #3
Davidrh73
Human being with feelings
 
Join Date: Sep 2013
Location: San Cristobal de La Laguna
Posts: 70
Default

Quote:
Originally Posted by Justin View Post
You can try checking the 'ZL' and 'LL' boxes in ReaVerb, and then starting/stopping playback (to cycle the PDC). This will make ReaVerb use more CPU, but it will decrease the latency.
Problem solved. Thank you.
Davidrh73 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.