Old 01-02-2012, 11:37 AM   #1
narthur157
Human being with feelings
 
Join Date: Jan 2012
Posts: 4
Default MIDI out to hardware synth

I'm trying to go from my M-Audio Oxygen Midi keyboard (USB) --> REAPER --> midi track receiving midi from keyboard --> midi out on fast track c600

I had it working once but I forget how ):

The midi track gets midi from the keyboard fine, but then when I set i/o to my midi output, (connected midi out on interface to midi on synth) my synth doesn't register anything coming in

Am I missing something?
narthur157 is offline   Reply With Quote
Old 01-02-2012, 01:44 PM   #2
narthur157
Human being with feelings
 
Join Date: Jan 2012
Posts: 4
Default

oh, it works when I record a midi track and then play it. However the sound does not go out while playing

EDIT: Wasn't monitoring input, how silly
narthur157 is offline   Reply With Quote
Old 01-06-2012, 04:24 PM   #3
narthur157
Human being with feelings
 
Join Date: Jan 2012
Posts: 4
Default

Weird it's not working again. If I click something in REAPER that does midi it goes out. However if I record a midi track or play something it does not?
narthur157 is offline   Reply With Quote
Old 01-17-2012, 03:02 PM   #4
Jeronimo
Human being with feelings
 
Jeronimo's Avatar
 
Join Date: Sep 2007
Location: Montreal, QC
Posts: 505
Default

Did you get it to work?
__________________
www.jeracravo.com
Jeronimo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.