Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 09-27-2021, 10:23 PM   #1
cjunekim
Human being with feelings
 
Join Date: Dec 2016
Posts: 231
Default Type of Meters option in TCP not applied when rec armed

I am not sure if this is a bug or not.

In recent versions of Reaper(since v6.35), I can choose the type of Meters on TCP. For example, the default is multichannel peaks and I can change it into multichannel RMS or LUFS.

It works when playing through the track. But when the track is rec armed, the input signal's metering isn't changed to the option that I chose. It is still the multichannel peaks whether or not I changed it into RMS, for instance.

I think, for the sake of consistency, a symmetry between metering options is better here.

Last edited by cjunekim; 09-27-2021 at 10:45 PM.
cjunekim is offline   Reply With Quote
Old 09-28-2021, 08:53 AM   #2
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 10,803
Default

Post by schwa(*):
Quote:
A record-armed track will always show peaks on the meter.
https://forum.cockos.com/showthread....85#post2462485

Personally when recording audio I also prefer seeing peaks for not clipping converters.


(*)Although that post is a bit older meanwhile it was during the metering development cycle and this hasn't changed afaik.

Last edited by nofish; 09-28-2021 at 09:01 AM.
nofish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.