Old 05-18-2018, 07:52 AM   #1
cyberluk
Human being with feelings
 
Join Date: Mar 2012
Posts: 37
Default Aquamarine stutter in Reaper, works in Cubase

Acustica Audio Aquamarine 64-bit VST:

Tried all the settings, but always when I turn on both compressors Opto & Discrete with switch to IN position it starts skipping. Is this normal? There is no scenario when these two could work together.


CPU: i7-4930K 3.40 Ghz (12 CPUs) (more info: https://ark.intel.com/products/77780...up-to-3_90-GHz )

Soundcard: RME HDSPe RayDat

We can rule out soundcard as this happens also when I select Dummy Audio Driver in Reaper.

I uploaded sound card settings picture plus video of this stuttering using just dummy audio driver. You can see the problem in Fabfilter Limiter graph.

When rendering, the speed is 0.7x, so Aquamarine just can't push required number of samples even when I set 4096 asio buffer.

https://www.dropbox.com/sh/x7qdxrsup...PFOarqHJa?dl=0


I already contacted Acustica Audio support. They weren't able to reproduce my problem, but have added: "Remember REAPER include a clipper detector that will stop audio output depending the output level."
cyberluk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.