Old 05-17-2018, 09:06 PM   #1
Thyrd
Human being with feelings
 
Join Date: Apr 2018
Location: Millcreek Utah USA
Posts: 2
Default Unable to hear playback audio

Hello Cockos Community,

I have been facing the same issue for the past three weeks or so and I'm hoping to be able to get to the bottom of it.

Operating System: Windows 10 x64 bit
Reaper version: 5.80/x64
Audio Interface: Focusrite Scarlett 6i6 2nd Gen w/ updated drivers/latest releases
Playback Device: AudioTechnica ATH-M50x (headphones)
Recording device: Shure SM86 (cardiod-condenser) (phantom power is enabled)
MIDI device: M-AUDIO Code 49
I don't have a sound card.
I have a few plug-ins but I don't know what to list.

My problem(s):

I am getting zero playback, through Reaper, from my earphones(and zero playback through usb earphones or display speakers for that matter). YouTube and other sites work with my audio, I can be heard and hear speaking and playback through Ableton Lite, Teamspeak, and Discord.

The Focusrite support guy said to check here on the forums because the problem wasn't with the audio interface.

I think it best to include a few links to this so I can show what's been going on.
Settings for playback devices: https://imgur.com/MbCv3vb
How I know the audio is recording: https://imgur.com/b9xAXFR
What I see during playback: https://imgur.com/hWs0BQV

I am at a loss for what I need to try next. Any and all help is appreciated.

Thanks a ton,

Thyrd
Thyrd is offline   Reply With Quote
Old 05-17-2018, 11:59 PM   #2
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 16,956
Default

You do have your record monitoring set to "auto" ? This way, you can hear the input or indeed the output of exisdting recording(s) when playing but also hear the input of any track that is record enabled.

The little sideways triangle icon in each TCP track sets this to "on" "off" or "auto"

Anyway.

Welcome to the forums & be sure you download the free User Guide & check out the excellent free video tutorials at reaper.fm if you havent already.
__________________
We are in a rudderless ship with a fool at the wheel who doesnt even realise it ain`t working any more
ivansc is online now   Reply With Quote
Old 05-18-2018, 01:49 AM   #3
Thyrd
Human being with feelings
 
Join Date: Apr 2018
Location: Millcreek Utah USA
Posts: 2
Default

Quote:
Originally Posted by ivansc View Post
You do have your record monitoring set to "auto" ? This way, you can hear the input or indeed the output of exisdting recording(s) when playing but also hear the input of any track that is record enabled.

The little sideways triangle icon in each TCP track sets this to "on" "off" or "auto"
I spent about 45 minutes on the phone with someone from the reddit forums. It turns out that little box at the top right where it says "monitor fx" was green, when it should have been red, it fixed the issue where I wasn't hearing anything.

My settings will now be turned to "auto" from here on out, that seems like the best option for sure.

Thanks for having me! This place is great, and this program is going to be a source of utter enjoyment and consternation for years to come.
Thyrd is offline   Reply With Quote
Old 05-18-2018, 02:04 AM   #4
Not_Here
Human being with feelings
 
Not_Here's Avatar
 
Join Date: Jan 2018
Location: West Coast - no snow....
Posts: 171
Default

Be sure to check out the monthly mix contest! Even more fun than should be allowed mere mortals.

\m/ ôç0 \m/
__________________
If it Rocks, it works...Intel Core i7-7700HQ Quad Core Win10Pro 512GBSSD + 2TB Hybrid 32GB RAM | 2i2 | Westone UM pro3 IEM | Status SM-CB1 | iPad Air 2 | MacBook Pro | RUNNING iRig Stomp I/O
Not_Here is offline   Reply With Quote
Old 05-20-2018, 01:13 AM   #5
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 16,956
Default

Quote:
Originally Posted by Thyrd View Post
I spent about 45 minutes on the phone with someone from the reddit forums. It turns out that little box at the top right where it says "monitor fx" was green, when it should have been red, it fixed the issue where I wasn't hearing anything.

My settings will now be turned to "auto" from here on out, that seems like the best option for sure.

Thanks for having me! This place is great, and this program is going to be a source of utter enjoyment and consternation for years to come.
Glad to be of service! Funny how the silly little things like that can catch you out.
45 minutes on the phone!!! Dayum!
I would have sore ears and arms after that long.
__________________
We are in a rudderless ship with a fool at the wheel who doesnt even realise it ain`t working any more
ivansc is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.