Old 05-28-2020, 04:01 AM   #1
mtotton
Human being with feelings
 
Join Date: Jun 2013
Location: Norway
Posts: 62
Default Waves Studio Rack

I just downloaded and installed Waves Studio Rack. I started up fine and seems to find all my plugins. But...when I select a plugin, it appears to load in the rack, but the interface doesn't show. I loaded a compressor and when I turn up the gain, I can hear the signal being compressed more. But obviously I need the UI. Anyone tried it? Any ideas?
mtotton is offline   Reply With Quote
Old 05-28-2020, 04:41 AM   #2
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 9,978
Default

Are you using the VST3 version?
Judders is online now   Reply With Quote
Old 05-28-2020, 05:38 AM   #3
mtotton
Human being with feelings
 
Join Date: Jun 2013
Location: Norway
Posts: 62
Default

I have tried the Reaper 32bit VST versions and the Reaper 64bit VST3 and VST versions. In none of them does the UI appear
mtotton is offline   Reply With Quote
Old 05-28-2020, 06:00 AM   #4
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 9,978
Default

Hmmm...

Best open a support ticket with Waves, I guess.
Judders is online now   Reply With Quote
Old 05-28-2020, 06:22 AM   #5
mtotton
Human being with feelings
 
Join Date: Jun 2013
Location: Norway
Posts: 62
Default

Have opened a ticket, will report back if they answer!
mtotton is offline   Reply With Quote
Old 05-28-2020, 06:28 AM   #6
mtotton
Human being with feelings
 
Join Date: Jun 2013
Location: Norway
Posts: 62
Default

Stupid me. I have two screens extended, and the way it ws setup the interface was on the other screen, but I was using the screen on another PC via switch so it didn't show up. All OK now
mtotton is offline   Reply With Quote
Old 05-28-2020, 06:39 AM   #7
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 9,978
Default

Glad you worked it out.
Judders is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.