Old 10-09-2012, 02:58 AM   #1
Giannis
Human being with feelings
 
Join Date: Oct 2012
Posts: 4
Default Liquid Mix Interface doesn't pop up

Hi,


I have a problem with the Focusrite Liquid Mix and Reaper. The interface doesn't pop up, all I get is a white, empty window - and no controls!

Is there something that could solve this problem?

I'm on Mac Os Lion.


Thanks!
Giannis is offline   Reply With Quote
Old 10-25-2012, 06:00 AM   #2
Giannis
Human being with feelings
 
Join Date: Oct 2012
Posts: 4
Default

Ok, does anyone know why the Liquid Mix doesn't work in Reaper?
Giannis is offline   Reply With Quote
Old 03-20-2013, 06:29 AM   #3
Marco
Human being with feelings
 
Join Date: Mar 2013
Posts: 11
Default LiquidMix works

Hi, I can confirm that Liquid Mix works as expected in Reaper on OsX 1.6.8 Snow Leopard. Maybe it's something related to the OS? Does liquidmix work in another daw (Logic/Garageband... I don't know)
Marco is offline   Reply With Quote
Old 03-23-2013, 06:22 AM   #4
Giannis
Human being with feelings
 
Join Date: Oct 2012
Posts: 4
Default

Yes, it works very well in Logic and ProTools (and also Ableton Live). I had Lion before, and now upgraded to Mountain Lion a few weeks ago - still the same problem.

The Liquid Mix seems to work, but I get no interface to work it, just an empty white-blank square.
Giannis is offline   Reply With Quote
Old 03-23-2013, 06:50 AM   #5
Ollie
Super Moderator (no feelings)
 
Ollie's Avatar
 
Join Date: Dec 2007
Location: On or near a dike
Posts: 9,742
Default

No idea why this happens with REAPER now but the problem seems to be known on other hosts as well:

http://duc.avid.com/showthread.php?t=287516

http://www.gearslutz.com/board/music...-problems.html

The consensus seems to be downgrading the software and repairing disk permissions.
Ollie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.