Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER OS X Forum

Reply
 
Thread Tools Display Modes
Old 01-23-2010, 12:42 PM   #1
zenzenjohn
Human being with feelings
 
Join Date: Jan 2010
Posts: 1
Default "effect configuration is preserved error", can't load Rewire Reason plugin

Solved! Update: I needed to have Reason turned off when adding the Rewire: Reason plugin. After I loaded it, Reason was launched.

I'm on an intel iMac trying to load Rewire:Reason into a Reaper track. I get the error "the following effect plug-in could not be loaded - ReWire: Reason (efect configuration is preserved)

I've reinstalled Reaper a few times but get the same error each time.

I've been able to successfully load the ReWire:Record plug in (propellerhead) but the Reason plugin will not load.

Some windows users reported this problem but haven't found any OS X users reporting this.

I thought Reason to Reaper connection would be a very common connection. I'm having this problem on a PC and on my intel iMac.

Thank you for any troubleshooting suggestions!

Last edited by zenzenjohn; 01-23-2010 at 09:05 PM.
zenzenjohn is offline   Reply With Quote
Old 01-25-2010, 01:40 PM   #2
barryon
Human being with feelings
 
Join Date: Jan 2010
Posts: 3
Default

I'm on OSX tiger and i am having the same error but only when trying to rewire a second instrument in reaper. I already have a combinator running through one channel fine.
barryon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.