Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Pre-Release Discussion

Reply
 
Thread Tools Display Modes
Old 10-10-2018, 04:36 AM   #1
Janne83
Human being with feelings
 
Join Date: May 2010
Location: Earth
Posts: 1,796
Default ARA blob preview partially working (melodyne as track fx)

Im having issues with audition/preview if blobs when using MElodyne as a track fx (I know that the item fx wont pass audio if its not played).

Firstly the preview works and you can hear the blobs you select and hold, but immediately when you start playback the previes stops functioning.

You can get it back if you move the editing preview fader (the fader in the upper right part of the melodyne window in Studio version). But yet again when you start playback its gone again.

Thanks J

This is on win10 1803 64but with Melodyne version 4.2
__________________
Win10, R 64bit
Janne83 is offline   Reply With Quote
Old 11-27-2018, 04:11 AM   #2
Janne83
Human being with feelings
 
Join Date: May 2010
Location: Earth
Posts: 1,796
Default

This is solved by unticking hard reset on playback start in the plugins compatibility options

regards J
__________________
Win10, R 64bit
Janne83 is offline   Reply With Quote
Old 01-09-2019, 01:42 AM   #3
Janne83
Human being with feelings
 
Join Date: May 2010
Location: Earth
Posts: 1,796
Default

This was resolved as an issue in MElodyne 4.2.1
__________________
Win10, R 64bit
Janne83 is offline   Reply With Quote
Old 01-09-2019, 05:21 PM   #4
musicbynumbers
Human being with feelings
 
musicbynumbers's Avatar
 
Join Date: Jun 2009
Location: brighton, uk
Posts: 12,589
Default

Thanks Janne83 for this info! glad to hear it's fixed
__________________
subproject FRs click here
note: don't search for my pseudonym on the web. The "musicbynumbers" you find is not me or the name I use for my own music.
musicbynumbers is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.