Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Color Themes and Icon Sets

Reply
 
Thread Tools Display Modes
Old 01-28-2019, 11:12 AM   #1
propagandazoo
Human being with feelings
 
propagandazoo's Avatar
 
Join Date: Jan 2019
Posts: 3
Default Anyone modified the default theme to look ok in windows 10?

The Default theme and Windows 10 don't seem very pleasant to my eyes.

Anyone have any fixes, approaches to this problem.

Also I really don't like the boarder size around plugins - is there a fix in windows 10 or no?

Thanks in advance.
propagandazoo is offline   Reply With Quote
Old 01-28-2019, 12:13 PM   #2
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Axis Mundi
Posts: 5,713
Default

That's not up to Reaper. You have to change the Windows theme for some elements, like the window borders. You'll need to use this for more in depth theme changes than just color: https://www.syssel.net/hoefs/softwar...me.php?lang=en
and seek out some 3rd party Win10 themes. Many options exist on DeviantArt.
__________________
TwilightMysterySchool
foxAsteria is offline   Reply With Quote
Old 01-29-2019, 03:36 PM   #3
propagandazoo
Human being with feelings
 
propagandazoo's Avatar
 
Join Date: Jan 2019
Posts: 3
Default Windows 10 and reaper display [FIXED]

I have discovered the problem and there are two fixes.

First turn the application DPI scaling off.

https://www.askvg.com/fix-bold-blurr...n-windows-8-1/

And if you have a large display, and want to scale, use this handy app.

http://windows10_dpi_blurry_fix.xpexplorer.com/

There might be other ways to achieve this. But Reaper is now looking a lot better in Windows 10 (1809)!
propagandazoo is offline   Reply With Quote
Old 01-29-2019, 05:13 PM   #4
MaXyM
Human being with feelings
 
Join Date: Aug 2018
Posts: 76
Default

Quote:
Originally Posted by propagandazoo View Post
I have discovered the problem and there are two fixes.

First turn the application DPI scaling off.

https://www.askvg.com/fix-bold-blurr...n-windows-8-1/

And if you have a large display, and want to scale, use this handy app.

http://windows10_dpi_blurry_fix.xpexplorer.com/

There might be other ways to achieve this. But Reaper is now looking a lot better in Windows 10 (1809)!

I have a bit experience with mentioned tool for W10 which I tried after buying big 4K monitor.


The first thing is, its intention is to help with applications which doesn't support HiDPI natively. If you are using Reaper in HighDPI aware mode then it means it manifests HiDPI support to operating system, therefore this tool is not for that case.
The second thing, I had serious problems with this utility. It was causing huge slowness of Windows (some system processes were causing this issue), to the extent, that desktop was reacting with 10 secs lag.

So... use on your own risk.

I noticed you didn't described your issue enough. You mentioned you don't like something related to W10. Right now it seems you have a problem related to HighDPI application awareness. If so, go to Reaper preferences, and switch it to HighDPI aware mode. After that, Reaper will be not blurred any more. But expect you will have to find a theme matching your expectations for GUI elements sizes

Last edited by MaXyM; 01-29-2019 at 05:19 PM.
MaXyM is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.