Old 09-05-2019, 04:26 PM   #1
bbmuddywolf
Human being with feelings
 
Join Date: Sep 2019
Posts: 13
Default Panning troubles

Hello. Iím new to this forum and new to Reaper. I have been working with Bandladís Cakewalk but thought Iíd try out Reaper. I have been able to figure out most of what I need but am having problems with panning. Not so much setting up of signal paths but for the output. The meters show me the channel I have panned to but the output through my headphones stays balanced. I know there are a few more preferences options than Cakewalk and I am guessing one of those is not right but not sure. Can anyone point me in the right direction to get this figured out?
bbmuddywolf is offline   Reply With Quote
Old 09-05-2019, 06:05 PM   #2
nicholas
Human being with feelings
 
nicholas's Avatar
 
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 9,126
Default

One possible cause that comes to mind is that you might have set the output on your master to mono.
__________________
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide
http://www.lulu.com/spotlight/glazfolk
nicholas is offline   Reply With Quote
Old 09-06-2019, 08:49 AM   #3
toleolu
Human being with feelings
 
Join Date: Apr 2014
Location: Sunshine and palm trees.
Posts: 1,035
Default

I had a similar problem, turned out to be my software mixer, both of my output channels were centered, I panned one output channel left, the other right, and that fixed it.

Hope that helps.
toleolu is offline   Reply With Quote
Old 09-06-2019, 01:57 PM   #4
bbmuddywolf
Human being with feelings
 
Join Date: Sep 2019
Posts: 13
Default

Quote:
Originally Posted by toleolu View Post
I had a similar problem, turned out to be my software mixer, both of my output channels were centered, I panned one output channel left, the other right, and that fixed it.
.
toleolu, excuse my ignorance but where do I find this software mixer? I assume youíre not talking about the Reaper mixer view.
bbmuddywolf is offline   Reply With Quote
Old 09-06-2019, 07:10 PM   #5
bbmuddywolf
Human being with feelings
 
Join Date: Sep 2019
Posts: 13
Default

Just for some more info on my panning problemóI noticed tonight as I was changing setting trying to figure this out that if I have the track settings dialogue box set 100%R audio is heard in both left and right channels if the panning knob is turned to the right or center but there is no sound if I turn the knob to the left. Not sure what that means but I hope someone smart can provide an answer because I like the Reaper daw but obviously can not use it if I canít get the panning to work right.
bbmuddywolf is offline   Reply With Quote
Old 09-06-2019, 07:48 PM   #6
nicholas
Human being with feelings
 
nicholas's Avatar
 
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 9,126
Default

Presumably my earlier suggestion didn't solve the problem?

Just where you need to look for a possible software mixer depends on what audio device you are using.

You can try right click over volume icon on task bar and choosing Open mixer (or similar) from the context menu if it's there.
__________________
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide
http://www.lulu.com/spotlight/glazfolk

Last edited by nicholas; 09-06-2019 at 08:35 PM.
nicholas is offline   Reply With Quote
Old 09-06-2019, 08:36 PM   #7
toleolu
Human being with feelings
 
Join Date: Apr 2014
Location: Sunshine and palm trees.
Posts: 1,035
Default

Quote:
Originally Posted by bbmuddywolf View Post
toleolu, excuse my ignorance but where do I find this software mixer? I assume youíre not talking about the Reaper mixer view.
Sorry for being so vague, the software mixer, if you have one, is usually installed with the software that came with your interface.

What interface are you using?
toleolu is offline   Reply With Quote
Old 09-07-2019, 05:57 PM   #8
bbmuddywolf
Human being with feelings
 
Join Date: Sep 2019
Posts: 13
Default

Well my panning troubles may be over. After looking at all the mixer settings on my PC and not finding anything wrong, but I did learn a lot about all those settings which I didnít even knew existed, I started a new Reaper project and began from scratch importing my files. After getting half of them in and routed as I wanted I soloed my 2 offending tracks from my first attempt and was able to the panning to work as it should. I still donít know what happened the first time around as I made the same routing scheme but I can put it behind me now. Thanks for all the help, Iím sure Iíll be back with another problem down the road.
bbmuddywolf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.