Old 06-04-2018, 04:40 PM   #1
cdrk
Human being with feelings
 
Join Date: Jul 2016
Posts: 2
Default Reaper 5.91, 5.90 permanent crashes.

Hello,

I had to re-install Reaper 5.75 (didn't dare to use 5.80 that I never installed) as 5.90 and .91 are crashing non stop, I can hardly use the software more than several minutes before the next crash happens. If I load a plugin (native or not) it regularly crashes, if I edit a plugin, same.
I'm on Windows 10, use an Edirol UA-101 and when Reaper crashes, the Asio driver crashes too, I then have to switch off the sound card and restart the computer. Sometimes Reaper freezes, sometimes, it just crashes but I systematically have to restart the sound card and PC. I never experienced this before and version 5.75 is super stable...

Best.
cdrk is offline   Reply With Quote
Old 06-04-2018, 05:01 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Can you post some crash reports? Thanks!
Justin is offline   Reply With Quote
Old 06-04-2018, 05:42 PM   #3
edwood75
Human being with feelings
 
Join Date: Jan 2011
Location: Porto, Portugal
Posts: 86
Default

Hey Justin this is a permanent crash here.
When i copy and paste text to input name boxes in Reasurround.
The weird thing is that if i copy/paste through the menu, everything is fine. However using the shortcuts it always crashes immediately.
Here is the report.
Attached Files
File Type: zip Captura de ecrã 2018-06-05, às 01.40.19.zip (317.7 KB, 24 views)
edwood75 is offline   Reply With Quote
Old 06-05-2018, 07:43 AM   #4
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Quote:
Originally Posted by edwood75 View Post
Hey Justin this is a permanent crash here.
When i copy and paste text to input name boxes in Reasurround.
The weird thing is that if i copy/paste through the menu, everything is fine. However using the shortcuts it always crashes immediately.
Here is the report.
Thanks, I think this should be fixed for the next pre build.

Last edited by Justin; 06-05-2018 at 08:26 AM.
Justin is offline   Reply With Quote
Old 06-05-2018, 09:57 AM   #5
PerfCD
Human being with feelings
 
Join Date: May 2018
Posts: 5
Default

Same for me with 5.90. Multiple hangs within a few minutes while loading or making changes to Slate VMR and Thermionik, which are usually stable (really, everything is usually stable for me in Reaper). I rolled back to 5.80 and it was fine again. Since the app just hung and faded to near-white (Windows 7) I'm not sure that it wrote anything to the Event Log, but I'll take a look.
PerfCD is offline   Reply With Quote
Old 06-05-2018, 01:08 PM   #6
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Quote:
Originally Posted by PerfCD View Post
Same for me with 5.90. Multiple hangs within a few minutes while loading or making changes to Slate VMR and Thermionik, which are usually stable (really, everything is usually stable for me in Reaper). I rolled back to 5.80 and it was fine again. Since the app just hung and faded to near-white (Windows 7) I'm not sure that it wrote anything to the Event Log, but I'll take a look.
If you find yourself able to reproduce — do you have Live FX multiprocessing enabled? if so, can you try disabling to see if that affects anything?
Justin is offline   Reply With Quote
Old 06-05-2018, 01:16 PM   #7
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Also, if you get a complete hang, on the 64-bit version of REAPER— right click it in task manager, choose “Create Dump File”, then zip up the file it creates (it may be quite large but should compress well), and upload somewhere, then email us a link at support at cockos dot com.
Justin is offline   Reply With Quote
Old 06-05-2018, 04:02 PM   #8
PerfCD
Human being with feelings
 
Join Date: May 2018
Posts: 5
Default

Thanks Justin. I'll give it a try tonight or tomorrow and see if I can get you some usable info.
PerfCD is offline   Reply With Quote
Old 06-05-2018, 06:19 PM   #9
drumsareme
Human being with feelings
 
Join Date: Jan 2012
Location: Melbourne, Australia
Posts: 7
Default Crash of reaper demo

Hi Justin. My reaper is currently crashing - can't seem to open any of my previous sessions, although it can load as a new session.. Im right in middle of mixing too...
drumsareme is offline   Reply With Quote
Old 06-05-2018, 07:20 PM   #10
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Quote:
Originally Posted by drumsareme View Post
Hi Justin. My reaper is currently crashing - can't seem to open any of my previous sessions, although it can load as a new session.. Im right in middle of mixing too...
Crash reports (or dump files if it’s a hang) please!
Justin is offline   Reply With Quote
Old 06-05-2018, 07:51 PM   #11
PerfCD
Human being with feelings
 
Join Date: May 2018
Posts: 5
Default

As is tradition with these sorts of things, it now refuses to crash with 5.90 or 5.91
I'll keep trying (though honestly I'm happy if it doesn't crash, of course).
I checked live FX processing, and it is turned off.

It looks like it did write something to the Event Log on the day it was crashing, so I'll paste that below:



Faulting application name: reaper.exe, version: 5.9.0.0, time stamp: 0x5b05aad3
Faulting module name: Recabinet 5.dll, version: 5.0.6.0, time stamp: 0x58ceec31
Exception code: 0xc0000005
Fault offset: 0x0000000000179504
Faulting process id: 0x714
Faulting application start time: 0x01d3f3b96d3e1b34
Faulting application path: C:\REAPER (x64)\reaper.exe
Faulting module path: C:\Program Files\Cakewalk\Vstplugins\Kazrog LLC\Recabinet 5.dll
Report Id: 2b13ea36-5fad-11e8-b51c-386077b45a2b

Log Name: Application
Source: Application Error
Date: 5/24/2018 7:50:00 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Hades
Description:
Faulting application name: reaper.exe, version: 5.9.0.0, time stamp: 0x5b05aad3
Faulting module name: Recabinet 5.dll, version: 5.0.6.0, time stamp: 0x58ceec31
Exception code: 0xc0000005
Fault offset: 0x0000000000179504
Faulting process id: 0x714
Faulting application start time: 0x01d3f3b96d3e1b34
Faulting application path: C:\REAPER (x64)\reaper.exe
Faulting module path: C:\Program Files\Cakewalk\Vstplugins\Kazrog LLC\Recabinet 5.dll
Report Id: 2b13ea36-5fad-11e8-b51c-386077b45a2b
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-05-24T23:50:00.000000000Z" />
<EventRecordID>33079</EventRecordID>
<Channel>Application</Channel>
<Computer>Hades</Computer>
<Security />
</System>
<EventData>
<Data>reaper.exe</Data>
<Data>5.9.0.0</Data>
<Data>5b05aad3</Data>
<Data>Recabinet 5.dll</Data>
<Data>5.0.6.0</Data>
<Data>58ceec31</Data>
<Data>c0000005</Data>
<Data>0000000000179504</Data>
<Data>714</Data>
<Data>01d3f3b96d3e1b34</Data>
<Data>C:\REAPER (x64)\reaper.exe</Data>
<Data>C:\Program Files\Cakewalk\Vstplugins\Kazrog LLC\Recabinet 5.dll</Data>
<Data>2b13ea36-5fad-11e8-b51c-386077b45a2b</Data>
</EventData>
</Event>
PerfCD is offline   Reply With Quote
Old 06-06-2018, 01:33 AM   #12
drumsareme
Human being with feelings
 
Join Date: Jan 2012
Location: Melbourne, Australia
Posts: 7
Default Here's the crash report on my mac mini

Attached as PDF
Attached Files
File Type: pdf CRASH REPORT.pdf (64.9 KB, 27 views)
drumsareme is offline   Reply With Quote
Old 06-06-2018, 06:19 AM   #13
citizenkeith
Human being with feelings
 
Join Date: Jun 2014
Location: Ohio
Posts: 623
Default

I sent these to the Support email, but just in case...

Happened twice in a row yesterday when mixing.
Attached Files
File Type: zip crash files.zip (8.2 KB, 20 views)
citizenkeith is offline   Reply With Quote
Old 06-06-2018, 05:43 PM   #14
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Quote:
Originally Posted by citizenkeith View Post
I sent these to the Support email, but just in case...

Happened twice in a row yesterday when mixing.
Hmm not sure if those are REAPER-related, they seem to be graphics-driver related.
Justin is offline   Reply With Quote
Old 06-06-2018, 08:32 PM   #15
citizenkeith
Human being with feelings
 
Join Date: Jun 2014
Location: Ohio
Posts: 623
Default

Quote:
Originally Posted by Justin View Post
Hmm not sure if those are REAPER-related, they seem to be graphics-driver related.

That’s what I was afraid of.
citizenkeith is offline   Reply With Quote
Old 06-07-2018, 02:15 AM   #16
Ollie
Super Moderator (no feelings)
 
Ollie's Avatar
 
Join Date: Dec 2007
Location: On or near a dike
Posts: 9,705
Default

Quote:
Originally Posted by PerfCD View Post

It looks like it did write something to the Event Log on the day it was crashing, so I'll paste that below:

Faulting module name: Recabinet 5.dll, version: 5.0.6.0,
Just in case you missed that...your amp sim crashed.
Ollie is offline   Reply With Quote
Old 06-07-2018, 02:31 AM   #17
grobsen
Human being with feelings
 
grobsen's Avatar
 
Join Date: Dec 2015
Location: La Düsseldorf
Posts: 18
Default

I seem to have the same problem as PerfCD since I updated to REAPER 5.91.

Sometimes the "faulting module" is another Kazrog plugin (Thermionik Vocal30) but mostly it is Recabinet. I can post more crash logs if needed (or try other stuff) as at least one of my projects crashes regularly if not already while loading.

Should I get in contact with Shane@Kazrog?


Log Name: Application
Source: Application Error
Date: 07/06/2018 11:10:46
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: [...]
Description:
Faulting application name: reaper.exe, version: 5.9.1.0, time stamp: 0x5b12e086
Faulting module name: Recabinet 5.dll, version: 5.0.6.0, time stamp: 0x58ceec31
Exception code: 0xc0000005
Fault offset: 0x0000000000179b6f
Faulting process id: 0x2b00
Faulting application start time: 0x01d3fe3f14712e0c
Faulting application path: T:\Ton\Software\REAPER\reaper.exe
Faulting module path: T:\Ton\vstplugins\Kazrog LLC\Recabinet 5.dll
Report Id: 5e159f5d-7141-4114-bc2e-7f6d2c626d4e
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-06-07T09:10:46.422320400Z" />
<EventRecordID>6148</EventRecordID>
<Channel>Application</Channel>
<Computer>[...]</Computer>
<Security />
</System>
<EventData>
<Data>reaper.exe</Data>
<Data>5.9.1.0</Data>
<Data>5b12e086</Data>
<Data>Recabinet 5.dll</Data>
<Data>5.0.6.0</Data>
<Data>58ceec31</Data>
<Data>c0000005</Data>
<Data>0000000000179b6f</Data>
<Data>2b00</Data>
<Data>01d3fe3f14712e0c</Data>
<Data>T:\Ton\Software\REAPER\reaper.exe</Data>
<Data>T:\Ton\vstplugins\Kazrog LLC\Recabinet 5.dll</Data>
<Data>5e159f5d-7141-4114-bc2e-7f6d2c626d4e</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>


win 10 64bit
ryzen 7 1700
nvidia gtx 1060
grobsen is offline   Reply With Quote
Old 06-07-2018, 02:34 AM   #18
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 22,083
Default

Try to disable the hard reset on those plugins (right-click in FX browser, remove checkbox for "Hard reset on playback start", see if it helps.
EvilDragon is online now   Reply With Quote
Old 06-07-2018, 02:52 AM   #19
grobsen
Human being with feelings
 
grobsen's Avatar
 
Join Date: Dec 2015
Location: La Düsseldorf
Posts: 18
Default

Thanks ED - disabling hard reset seems to help indeed.
I will report back if it crashes again.

EDIT: Sadly, REAPER crashed to desktop while reloading the project. This time the faulting module was "Thermionik Amped Bass" which had hard reset disabled as well.

EDIT 2: I had a few more CTDs while loading / initializing the project but none during playback & skipping through the timeline (which used to crash within a minute or so), so disabling hard reset definitely helps once the project is loaded.

Last edited by grobsen; 06-07-2018 at 04:46 AM.
grobsen is offline   Reply With Quote
Old 06-08-2018, 04:23 PM   #20
cdrk
Human being with feelings
 
Join Date: Jul 2016
Posts: 2
Default

Quote:
Originally Posted by Justin View Post
Can you post some crash reports? Thanks!
Sorry as I rolled back to 5.75, I can't post any crash reports. When I'll install one of the latest versions, if it crashes again, then I'll post a crash report.

Best.
cdrk is offline   Reply With Quote
Old 06-08-2018, 04:46 PM   #21
PerfCD
Human being with feelings
 
Join Date: May 2018
Posts: 5
Default

Quote:
Originally Posted by Ollie View Post
Just in case you missed that...your amp sim crashed.
It's not that I missed it. It's that in the time I've been using Reaper (since 4.25), Reaper has crashed about 5 times total. Three of those were within five minutes of installing 5.90. I rolled back and the crashing stopped. Thankfully, after re-installing 5.90 and then 5.91, things have gone back to being stable. So, I'm not sure why things were so crash-happy that day, but it seems OK now.

Edited to add: Thanks for the tip, ED. Will definitely try that this weekend. Is that setting something I should be changing on amp sims and VSTi's in general, or something pretty specific to the Thermionik plug-ins?

Last edited by PerfCD; 06-08-2018 at 05:01 PM. Reason: Added comment
PerfCD is offline   Reply With Quote
Old 06-10-2018, 06:36 PM   #22
drumsareme
Human being with feelings
 
Join Date: Jan 2012
Location: Melbourne, Australia
Posts: 7
Default I can't open REAPER sessions ... at all

Hi.

I get this error message and reaper doesn't load ANY sessions at all ATM...

Can someone please tell me what's going on ?



Process: REAPER [9339]
Path: /Applications/REAPER64.app/Contents/MacOS/REAPER
Identifier: com.cockos.reaper
Version: 5.79.0 (5.79.0)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: REAPER [9339]
User ID: 501

Date/Time: 2018-06-11 11:33:49.346 +1000
OS Version: Mac OS X 10.11.6 (15G31)
Report Version: 11
Anonymous UUID: 197C4CD1-7727-D745-5AD8-13F98E60A455


Time Awake Since Boot: 310000 seconds

System Integrity Protection: enabled

Crashed Thread: 24

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000020
Exception Note: EXC_CORPSE_NOTIFY
drumsareme is offline   Reply With Quote
Old 06-10-2018, 06:56 PM   #23
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Quote:
Originally Posted by drumsareme View Post
Hi.

I get this error message and reaper doesn't load ANY sessions at all ATM...

Can someone please tell me what's going on ?

...

Crashed Thread: 24
For this crash you need to look at thread 24 to see what crashed.
Justin is offline   Reply With Quote
Old 06-10-2018, 08:06 PM   #24
drumsareme
Human being with feelings
 
Join Date: Jan 2012
Location: Melbourne, Australia
Posts: 7
Default

Depending on Session its currently thread 23 or 24 - here they are

Thread 23 Crashed:
0 com.apple.carbonbundletemplate 0x00000001111215b6 CoreNode::getcn() + 4
1 com.apple.carbonbundletemplate 0x0000000111101c33 CoreMmry::load2() + 271
2 com.apple.carbonbundletemplate 0x000000011110c6c8 CoreMmry::scanp(bool) + 194
3 com.apple.carbonbundletemplate 0x0000000111153e54 CorePrcs::boots(bool, int&, CoreAnsx&, bool&, bool&) + 1772
4 com.apple.carbonbundletemplate 0x000000011116d2e9 CorePrcs::fboot() + 69
5 com.apple.carbonbundletemplate 0x0000000111155522 CorePrcs::setck(void*, long) + 70
6 com.apple.carbonbundletemplate 0x00000001112686f9 CorePrct::setck(void*, long) + 237
7 com.apple.carbonbundletemplate 0x00000001112c187b CoreTprc::Execute() + 241
8 com.apple.carbonbundletemplate 0x00000001110bd38f CoreTthr:tsta(void*) + 59
9 libsystem_pthread.dylib 0x00007fff8844299d _pthread_body + 131
10 libsystem_pthread.dylib 0x00007fff8844291a _pthread_start + 168
11 libsystem_pthread.dylib 0x00007fff88440351 thread_start + 13


Thread 24 Crashed:
0 com.apple.carbonbundletemplate 0x00000001109215b6 CoreNode::getcn() + 4
1 com.apple.carbonbundletemplate 0x0000000110901c33 CoreMmry::load2() + 271
2 com.apple.carbonbundletemplate 0x000000011090c6c8 CoreMmry::scanp(bool) + 194
3 com.apple.carbonbundletemplate 0x0000000110953e54 CorePrcs::boots(bool, int&, CoreAnsx&, bool&, bool&) + 1772
4 com.apple.carbonbundletemplate 0x000000011096d2e9 CorePrcs::fboot() + 69
5 com.apple.carbonbundletemplate 0x0000000110955522 CorePrcs::setck(void*, long) + 70
6 com.apple.carbonbundletemplate 0x0000000110a686f9 CorePrct::setck(void*, long) + 237
7 com.apple.carbonbundletemplate 0x0000000110ac187b CoreTprc::Execute() + 241
8 com.apple.carbonbundletemplate 0x00000001108bd38f CoreTthr:tsta(void*) + 59
9 libsystem_pthread.dylib 0x00007fff8844299d _pthread_body + 131
10 libsystem_pthread.dylib 0x00007fff8844291a _pthread_start + 168
11 libsystem_pthread.dylib 0x00007fff88440351 thread_start + 13

Last edited by drumsareme; 06-10-2018 at 08:17 PM.
drumsareme is offline   Reply With Quote
Old 06-11-2018, 12:29 AM   #25
drumsareme
Human being with feelings
 
Join Date: Jan 2012
Location: Melbourne, Australia
Posts: 7
Default

Ok, in safe mode the only plugin not loading and CRASHING is Nebula....

Any idea why i have a nebula problem ?
drumsareme is offline   Reply With Quote
Old 06-11-2018, 12:39 AM   #26
drumsareme
Human being with feelings
 
Join Date: Jan 2012
Location: Melbourne, Australia
Posts: 7
Default

This was the error for nebula load attempt ...

Thread 25 Crashed:
0 com.apple.carbonbundletemplate 0x000000011b88f5b6 CoreNode::getcn() + 4
1 com.apple.carbonbundletemplate 0x000000011b86fc33 CoreMmry::load2() + 271
2 com.apple.carbonbundletemplate 0x000000011b87a6c8 CoreMmry::scanp(bool) + 194
3 com.apple.carbonbundletemplate 0x000000011b8c1e54 CorePrcs::boots(bool, int&, CoreAnsx&, bool&, bool&) + 1772
4 com.apple.carbonbundletemplate 0x000000011b8c3245 CorePrcs::setbb(int, bool, CorePrcs::BEANSTRUCT*) + 641
5 com.apple.carbonbundletemplate 0x000000011b9d7a41 CorePrct::setbb(int, bool, CorePrcs::BEANSTRUCT*) + 319
6 com.apple.carbonbundletemplate 0x000000011ba2f85f CoreTprc::Execute() + 213
7 com.apple.carbonbundletemplate 0x000000011b82b38f CoreTthr:tsta(void*) + 59
8 libsystem_pthread.dylib 0x00007fff8d4df99d _pthread_body + 131
9 libsystem_pthread.dylib 0x00007fff8d4df91a _pthread_start + 168
10 libsystem_pthread.dylib 0x00007fff8d4dd351 thread_start + 13
drumsareme is offline   Reply With Quote
Old 06-11-2018, 05:55 PM   #27
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,581
Default

Yep those are all nebula... might be good to ask them what’s going on?

Or try disabling the hard reset compatibility setting?
Justin is offline   Reply With Quote
Old 10-20-2018, 06:27 AM   #28
loobmonkey
Human being with feelings
 
Join Date: Oct 2009
Location: United Kingdom
Posts: 18
Default Hangs

HI,

I too am having lots of hangs at random times when either just playing-back or moving around within Reaper. I took a (large) hang dump of the Reaper process and WinDbg shows the following analysis, which I'm hoping will be of some use in diagnosing my particular issue: -

************************************************** *****************************
* *
* Exception Analysis *
* *
************************************************** *****************************

*** WARNING: Unable to verify checksum for reaper.exe
*** ERROR: Module load completed but symbols could not be loaded for reaper.exe
*** ERROR: Symbol file could not be found. Defaulted to export symbols for reaper_video.dll -
*** WARNING: Unable to verify checksum for focusriteusbasio64.dll
*** ERROR: Symbol file could not be found. Defaulted to export symbols for focusriteusbasio64.dll -
*** ERROR: Symbol file could not be found. Defaulted to export symbols for ig9icd64.dll -
*** ERROR: Symbol file could not be found. Defaulted to export symbols for WaveShell-VST3 9.91_x64.vst3 -
*** WARNING: Unable to verify checksum for Omnisphere.dll
*** ERROR: Symbol file could not be found. Defaulted to export symbols for Omnisphere.dll -
*** ERROR: Symbol file could not be found. Defaulted to export symbols for Kontakt 5.dll -
*** ERROR: Symbol file could not be found. Defaulted to export symbols for DropboxExt64.25.0.dll -
*** ERROR: Symbol file could not be found. Defaulted to export symbols for Hybrid_x64.dll -
GetUrlPageData2 (WinHttp) failed: 12002.

KEY_VALUES_STRING: 1


STACKHASH_ANALYSIS: 1

TIMELINE_ANALYSIS: 1

Timeline: !analyze.Start
Name: <blank>
Time: 2018-10-20T13:19:31.781Z
Diff: 175485781 mSec

Timeline: Dump.Current
Name: <blank>
Time: 2018-10-18T12:34:46.0Z
Diff: 0 mSec

Timeline: Process.Start
Name: <blank>
Time: 2018-10-18T12:17:10.0Z
Diff: 1056000 mSec

Timeline: OS.Boot
Name: <blank>
Time: 2018-10-18T05:55:30.0Z
Diff: 23956000 mSec


DUMP_CLASS: 2

DUMP_QUALIFIER: 400

FAULTING_IP:
+0
00000000`00000000 ?? ???

EXCEPTION_RECORD: (.exr -1)
ExceptionAddress: 0000000000000000
ExceptionCode: 80000003 (Break instruction exception)
ExceptionFlags: 00000000
NumberParameters: 0

FAULTING_THREAD: 000027b0

BUGCHECK_STR: BREAKPOINT

DEFAULT_BUCKET_ID: BREAKPOINT

ERROR_CODE: (NTSTATUS) 0x80000003 - {EXCEPTION} Breakpoint A breakpoint has been reached.

EXCEPTION_CODE: (HRESULT) 0x80000003 (2147483651) - One or more arguments are invalid

EXCEPTION_CODE_STR: 80000003

WATSON_BKT_PROCSTAMP: 5b96700c

WATSON_BKT_PROCVER: 5.9.5.0

PROCESS_VER_PRODUCT: REAPER

WATSON_BKT_MODULE: unknown

WATSON_BKT_MODVER: 0.0.0.0

WATSON_BKT_MODOFFSET: 0

WATSON_BKT_MODSTAMP: bbbbbbb4

BUILD_VERSION_STRING: 6.1.7601.24260 (win7sp1_ldr.180908-0600)

MODLIST_WITH_TSCHKSUM_HASH: 400833eb9099355bdef90b95a8b585ea8d7d3a6f

MODLIST_SHA1_HASH: 72ab90240b9e3bbc5a2682cd7eeb066445b25faf

COMMENT:
*** procdump64.exe -ma 6812 c:\temp\reaper.dmp
*** Manual dump

NTGLOBALFLAG: 0

APPLICATION_VERIFIER_FLAGS: 0

PRODUCT_TYPE: 1

SUITE_MASK: 784

DUMP_FLAGS: 8000c07

DUMP_TYPE: 3

PROCESS_NAME: unknown

ANALYSIS_SESSION_HOST: STUDIO-PC

ANALYSIS_SESSION_TIME: 10-20-2018 14:19:31.0781

ANALYSIS_VERSION: 10.0.17763.1 amd64fre

THREAD_ATTRIBUTES:
OS_LOCALE: ENG

PRIMARY_PROBLEM_CLASS: BREAKPOINT

PROBLEM_CLASSES:

ID: [0n321]
Type: [@APPLICATION_FAULT_STRING]
Class: Primary
Scope: DEFAULT_BUCKET_ID (Failure Bucket ID prefix)
BUCKET_ID
Name: Omit
Data: Add
String: [BREAKPOINT]
PID: [Unspecified]
TID: [Unspecified]
Frame: [0]

LAST_CONTROL_TRANSFER: from 00000000779a2b38 to 00000000779d98ca

STACK_TEXT:
00000000`0012d4e8 00000000`779a2b38 : 00000000`02dd12f0 00000000`00000009 00000000`00000001 00000001`00000001 : ntdll!ZwWaitForSingleObject+0xa
00000000`0012d4f0 00000000`7799d261 : 01d466de`00000000 00000000`00000008 00000000`004fb160 00000000`004fb0d0 : ntdll!RtlpWaitOnCriticalSection+0xe8
00000000`0012d5a0 00000001`40483eef : 00000000`0012e3f0 00000000`004fb160 00000000`004304ee 00000000`00000000 : ntdll!RtlEnterCriticalSection+0xd1
00000000`0012d5d0 00000001`40169535 : 00000000`04c72c20 00000000`00000000 00000000`00000000 00000001`4013e1e0 : reaper+0x483eef
00000000`0012d640 00000001`40178704 : 00000001`3c3a8720 00000000`00000009 0000000c`00000001 00000000`00000820 : reaper+0x169535
00000000`0012d800 00000001`40177094 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : reaper+0x178704
00000000`0012dee0 00000001`40376f4e : 00000000`00000000 00000000`0012e408 00000000`00000000 00000000`00030000 : reaper+0x177094
00000000`0012e390 00000000`7777798b : 00000000`00000113 00000000`0000029a 00000000`00000000 00000134`016b3172 : reaper+0x376f4e
00000000`0012ea30 00000000`77777766 : 00000000`00000113 00000001`403745f0 00000000`00950f30 00000000`0000029a : user32!UserCallDlgProcCheckWow+0x1b6
00000000`0012eaf0 00000000`777a32a1 : 00000000`00000000 00000000`00000000 00000000`0012ed30 00000000`00000113 : user32!DefDlgProcWorker+0xf1
00000000`0012eb70 00000000`77769bbd : 00000000`00000000 00000000`00000001 00000000`0012eca8 00000000`00000000 : user32!DefDlgProcA+0x39
00000000`0012ebb0 00000000`777698c2 : 00000000`0012fe00 00000000`779c69c8 00000000`000027b0 00000000`00950f30 : user32!UserCallWinProcCheckWow+0x1ad
00000000`0012ec70 00000001`4037118c : 00000000`00000000 00000000`00000000 00000000`779c69c8 00000000`00000000 : user32!DispatchMessageWorker+0x3b5
00000000`0012ecf0 00000001`407c0251 : 00000000`00000000 00000000`00000000 00000000`00000006 00000001`40000000 : reaper+0x37118c
00000000`0012fea0 00000000`778659cd : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : reaper+0x7c0251
00000000`0012ff60 00000000`779c385d : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : kernel32!BaseThreadInitThunk+0xd
00000000`0012ff90 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ntdll!RtlUserThreadStart+0x1d


STACK_COMMAND: ~0s; .ecxr ; kb

THREAD_SHA1_HASH_MOD_FUNC: 1d58133d9db6f463d66f9b01b1d2550179ab8dca

THREAD_SHA1_HASH_MOD_FUNC_OFFSET: bac8ab1a0cecf3a6bc095e789bce37e3c31fe98c

THREAD_SHA1_HASH_MOD: bcbaa0d1237684a49345cea06121cc35918cb427

FOLLOWUP_IP:
reaper+483eef
00000001`40483eef 410fb685c90c0000 movzx eax,byte ptr [r13+0CC9h]

FAULT_INSTR_CODE: 85b60f41

SYMBOL_STACK_INDEX: 3

SYMBOL_NAME: reaper+483eef

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: reaper

IMAGE_NAME: reaper.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 5b96700c

BUCKET_ID: X64_BREAKPOINT_reaper+483eef

FAILURE_EXCEPTION_CODE: 80000003

FAILURE_IMAGE_NAME: reaper.exe

BUCKET_ID_IMAGE_STR: reaper.exe

FAILURE_MODULE_NAME: reaper

BUCKET_ID_MODULE_STR: reaper

FAILURE_FUNCTION_NAME: Unknown

BUCKET_ID_FUNCTION_STR: Unknown

BUCKET_ID_OFFSET: 483eef

BUCKET_ID_MODTIMEDATESTAMP: 5b96700c

BUCKET_ID_MODCHECKSUM: 0

BUCKET_ID_MODVER_STR: 5.9.5.0

BUCKET_ID_PREFIX_STR: X64_BREAKPOINT_

FAILURE_PROBLEM_CLASS: BREAKPOINT

FAILURE_SYMBOL_NAME: reaper.exe!Unknown

FAILURE_BUCKET_ID: BREAKPOINT_80000003_reaper.exe!Unknown

WATSON_STAGEONE_URL: http://watson.microsoft.com/StageOne...htm?Retriage=1

TARGET_TIME: 2018-10-18T12:34:46.000Z

OSBUILD: 7601

OSSERVICEPACK: 24260

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

OSPLATFORM_TYPE: x64

OSNAME: Windows 7

OSEDITION: Windows 7 WinNt (Service Pack 1) SingleUserTS Personal

USER_LCID: 0

OSBUILD_TIMESTAMP: 2018-09-09 02:01:39

BUILDDATESTAMP_STR: 180908-0600

BUILDLAB_STR: win7sp1_ldr

BUILDOSVER_STR: 6.1.7601.24260

ANALYSIS_SESSION_ELAPSED_TIME: 135a0

ANALYSIS_SOURCE: UM

FAILURE_ID_HASH_STRING: um:breakpoint_80000003_reaper.exe!unknown

FAILURE_ID_HASH: {84056d12-ca18-4170-3fa3-0059ee2313fa}

Followup: MachineOwner
---------

This is happening in latest & earlier versions (currently gone back to 5.70).
loobmonkey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.