Old 12-01-2020, 12:35 AM   #1
KB55
Human being with feelings
 
Join Date: Nov 2018
Posts: 8
Default Panning

At the present I am using Reaper to mix Recorded tracks sent to
me from other folks.
I don't think I ever had the panning right before. Certainly
not now.
I am mixing mono tracks instruments and vocals. When I use the
pan knob, all the way to right is nothing, coming back to
left it gets louder and louder, all the way left seems to be
more in the left than right but still in both sides. I am
using headphones for now.
How do I get a mono track to play center, left, or right. I
have tried all the options on the pan knob.
Stereo decrease/mono default, stereo pan, dual pan, and the
Reaper 3x.......... All seem to have the same results.
Thanks
KB55 is offline   Reply With Quote
Old 12-01-2020, 04:05 AM   #2
Ambientgtr
Human being with feelings
 
Join Date: Nov 2020
Location: North East USA
Posts: 93
Default

Kenny has a video on panning explaining this and how to do it. I just don't remember which video it is.
Ambientgtr is offline   Reply With Quote
Old 12-01-2020, 04:34 AM   #3
martmix
Human being with feelings
 
martmix's Avatar
 
Join Date: Jan 2020
Location: quebec CA
Posts: 856
Default

here is some videos about panning by Kenny,

https://www.youtube.com/c/REAPERMani...?query=panning
__________________
[cpu=i7-6700,12gig ram]DAW=reaper-[roland-quad-capture]-[krk rokit-5 G3]-[TR5-eq 81]-
[amplitube-max]
YouTube: ricky & marty
martmix is offline   Reply With Quote
Old 12-01-2020, 04:41 AM   #4
Crashwaggon
Human being with feelings
 
Join Date: May 2019
Posts: 161
Default

Check your audio device settings in preferences.

Device->Output range

Pretty sure you have both options set to the same output (Left, or Output 1 or similar). This is usually the culprit when things get quite when you pan to the right.
Crashwaggon is offline   Reply With Quote
Old 12-01-2020, 10:35 AM   #5
KB55
Human being with feelings
 
Join Date: Nov 2018
Posts: 8
Default

Quote:
Originally Posted by Crashwaggon View Post
Check your audio device settings in preferences.

Device->Output range

Pretty sure you have both options set to the same output (Left, or Output 1 or similar). This is usually the culprit when things get quite when you pan to the right.

I installed 6.10 on a newer computer a while back and have not even set up my interface on it yet. I have done no Recording on it. I am just taking tracks that friends send inserting multiple media files, wav, ito the Project and starting from there.

I watched some videos from Kenny one on Panning, which mentions the mono track should work as I would expect, the more left the more in left channel, the more right the more in the right, center in both. My situation now it works the same in any mode, all the way right nothing, further you go left the louder it gets all the way left is the loudest and seems as though it is in both channels. I will check out the interface thing when I get home, but at the present my interface is loaned out so don't know how far I'll get with that
Thanks
KB55 is offline   Reply With Quote
Old 12-01-2020, 11:03 AM   #6
valy
Human being with feelings
 
Join Date: Jan 2020
Posts: 1,556
Default

Quote:
Originally Posted by KB55 View Post
I installed 6.10 on a newer computer a while back and have not even set up my interface on it yet. I have done no Recording on it. I am just taking tracks that friends send inserting multiple media files, wav, ito the Project and starting from there.

I watched some videos from Kenny one on Panning, which mentions the mono track should work as I would expect, the more left the more in left channel, the more right the more in the right, center in both. My situation now it works the same in any mode, all the way right nothing, further you go left the louder it gets all the way left is the loudest and seems as though it is in both channels. I will check out the interface thing when I get home, but at the present my interface is loaned out so don't know how far I'll get with that
Thanks
Well, REAPER must be using some sort of sound card -- otherwise you wouldn't hear anything at all.

And whatever it is using will be listed in the Audio Device preferences.
valy is offline   Reply With Quote
Old 12-01-2020, 11:11 AM   #7
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 9,773
Default

Signal routing is ultimately playing connect the dots...

Maybe you errantly only made a mono output to one channel of your interface for the hardware output on your master bus? Verify your hardware output.

Some interfaces have built in mixing and routing features. You could set it so only the left channel main output came out the headphones or a dozen other examples. It's a whole other mixing board itself. This is most likely what's messing with you. Pull out the manual and look that up.

There's the Windows workaround for interfaces that don't communicate their I/O mentioned above. You enter the output range. If it matches the hardware, it works even though the system doesn't see it. This is an edge case thing that Reaper has a clever workaround for if it comes up.

Work through that until you can intentionally send a signal out your left and right output jacks on your interface. Then set your monitor system to an appropriate volume - ie. not a super low volume from listening to volume war CDs. Now you can start to mix. Work that all out first or your mixes will be skewed.

PS. The connection format for your audio interface doesn't matter. A pci connecting card vs USB/firewire/TB connecting vs physically built into your logic board. An interface is an interface and you connect to any of them the same way in Reaper.
serr is offline   Reply With Quote
Old 12-01-2020, 11:52 AM   #8
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 6,230
Default

Quote:
Originally Posted by KB55 View Post
My situation now it works the same in any mode, all the way right nothing, further you go left the louder it gets all the way left is the loudest and seems as though it is in both channels.
This may be obvious, but... are you sure that you do not have a mono plugin on your master?

Losing the right channel when panning has always been due to a mono plugin for me.
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...
Fabian is offline   Reply With Quote
Old 12-01-2020, 02:25 PM   #9
KB55
Human being with feelings
 
Join Date: Nov 2018
Posts: 8
Default

Quote:
Originally Posted by Fabian View Post
This may be obvious, but... are you sure that you do not have a mono plugin on your master?

Losing the right channel when panning has always been due to a mono plugin for me.
That Kinda rings a bell with me, I will check it out tonight. While I am here, on single source mono tracks, to make use of placement within the stereo field, should I be using mono or stereo plugins. I am new to the DAW's I have been on the soundboard or mixer for a good while but this whole different show. Thanks for the help.
KB55 is offline   Reply With Quote
Old 12-01-2020, 02:28 PM   #10
KB55
Human being with feelings
 
Join Date: Nov 2018
Posts: 8
Default

Thanks to all for your input. I am headed home to do some digging.
Thanks🙏🙏
KB55 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.