Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-04-2017, 07:25 AM   #1
X-Raym
Human being with feelings
 
X-Raym's Avatar
 
Join Date: Apr 2013
Location: France
Posts: 9,999
Default Render: new tracks name inconsist. if only one region in project and one track in RRM

Hi,

I found a small inconsistency,
If you use $region wildcard, and Add rendered items to new tracks in the project,
and if you have only one region in the project and one track in the RRM,

the new imported tracks get names with the region instead of the original source tracks named with suffix " (rendered)" suffix.

Here is a demo :
  1. Case 1: 1 region, 2 tracks in RRM: tracks are named with original source tracks named (expected)
  2. Case2: 2 regions, 1 track in RRM: same as above (expected)
  3. Case3: 1 region, 1 track in RRM but 2 tracks in project: track named with the region name (not expected, expected was original track name)



This small unexpected inconsistency break one of my "post render" script :S

Thanks for taking a look !

REAPER v5.62 x64 Win10

Last edited by X-Raym; 12-04-2017 at 07:34 AM.
X-Raym is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.