Old 08-09-2018, 07:39 PM   #1
EttiK
Human being with feelings
 
EttiK's Avatar
 
Join Date: Aug 2015
Posts: 28
Default Is this a ReaSamplOmatic Bug?

For a long time I have been living with his problem. I ignored it for a lot of time and used other samplers o methods to make my drum tracks.
But i want to make an efficient workflow and use SampleOmatic.
The problem is clear i think:

https://www.youtube.com/watch?v=2xL0...ature=youtu.be

If you need an explanation:
When using other samplers the samples sound as they should. But using SampleOmatic the samples sound louder (6.30db louder), and sometimes the sound it's different (hear the first Kick of the midi play).
What is going on? I really want to use SampleOmatic so please help.

PD: The midi track has a constant 100 velocity.

Last edited by EttiK; 08-09-2018 at 08:00 PM.
EttiK is offline   Reply With Quote
Old 08-09-2018, 07:42 PM   #2
cfillion
Human being with feelings
 
cfillion's Avatar
 
Join Date: May 2015
Location: Québec, Canada
Posts: 2,200
Default

Is "Tiny fade in on playback start" enabled in Preferences > Audio? Try turning that option off.

For the loudness difference, perhaps the notes are duplicated on more than one MIDI channel at the same time?

Last edited by cfillion; 08-09-2018 at 07:48 PM.
cfillion is online now   Reply With Quote
Old 08-09-2018, 07:53 PM   #3
EttiK
Human being with feelings
 
EttiK's Avatar
 
Join Date: Aug 2015
Posts: 28
Default

Yes that was enabled. So thanks for that .
About the loudness problem no. There is only 1 midi track in this example and if i move it to other sampler track it sounds as it should. It's only happening in ReaSamplOmatic. And my head thinks that could be adding some distortion to the sample but may well not be.
The sound from ReaSamplomatic it's 6.30db louder.

Last edited by EttiK; 08-09-2018 at 08:00 PM.
EttiK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.