Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

Reply
 
Thread Tools Display Modes
Old 12-06-2018, 01:34 AM   #1
Tonehenge
Human being with feelings
 
Tonehenge's Avatar
 
Join Date: Feb 2007
Location: Vancouver, BC, Canada
Posts: 737
Default Everything in my rig is working really well...suspiciously well....

Last year I was bitching about graphics issues plaguing my computer and Reaper in particular. I was complaining the Reaper was running so much better on my Windows 8.1 install on my 2012 Mac Pro (at the time, single proc 3.33 with 32 gig of Ram). I have since upgraded to a dual proc tray (2 x 3.33 ghz 6 core each, with 24 threads). I had followed Serr's instructions to turn off Hyperthreading, but on a lark re-instantiated it. Latest version of Mojave too...

Everything is perfect. I mean PERFECT. Graphics problems I was plagued with on a number of plugins...gone.

Just sitting here waiting for the other shoe to drop.
__________________
Brown Bag Music is a proud Commercial Reaper Licensee
Tonehenge is offline   Reply With Quote
Old 12-06-2018, 06:54 AM   #2
Eliseat
Human being with feelings
 
Join Date: Mar 2018
Location: Cologne
Posts: 597
Default

Then congratulations!
Eliseat is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.