Old 02-21-2019, 01:17 AM   #1
AndreiT
Human being with feelings
 
Join Date: Apr 2017
Location: Romania
Posts: 129
Default REAPER MIDI editor & arranger cursor issue

Hi,

I'm having a big issue with REAPER midi editor. When I double click it to edit, the arranger cursor and midi editor cursor are not aligned if "Open all MIDI on the same track" is selected. Is there a setting for this or it's just a bug?

Best,
Andrei


Last edited by AndreiT; 02-21-2019 at 01:24 AM.
AndreiT is offline   Reply With Quote
Old 02-21-2019, 01:22 AM   #2
cfillion
Human being with feelings
 
cfillion's Avatar
 
Join Date: May 2015
Location: Québec, Canada
Posts: 2,543
Default

Looks like you're searching for the "Project synced" piano roll timebase mode. It can be enabled in the MIDI Editor's View menu.

Last edited by cfillion; 02-21-2019 at 01:33 AM.
cfillion is online now   Reply With Quote
Old 02-21-2019, 01:37 AM   #3
AndreiT
Human being with feelings
 
Join Date: Apr 2017
Location: Romania
Posts: 129
Default

Quote:
Originally Posted by cfillion View Post
Looks like you're searching for the "Project synced" piano roll timebase mode. It can be enabled in the MIDI Editor's View menu.
Thanks! It helped!
Now I'm happy!
AndreiT is offline   Reply With Quote
Old 02-21-2019, 01:39 AM   #4
AndreiT
Human being with feelings
 
Join Date: Apr 2017
Location: Romania
Posts: 129
Default

I've seen that opening another project, the setting does not preserve. I have to set for every MIDI item.
Is there any global one?
AndreiT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.