Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-21-2019, 05:27 AM   #1
magicmusic
Human being with feelings
 
Join Date: Mar 2015
Posts: 109
Default reaper crash when ozone 8 is use and sample rate change happen and ozone 8

I have report this problem to izotope they can not see it. I send them example video that show this and a reaper test file. i use win 10 newest version 64 bit and a intel 610 onboard graphic and a i5 8600 CPU with H310 board. driver is all newest.

maybe somebody here have see the problem too ?. I read on inet more that get such crashes. but no solution. It happen when soundcard output sample rate is set to 48 khz and export a mp3 with rate 44.1 khz and the ozone 8 standard window is once open and closed.

crash happen also when after the ozone 8 window was open, sample rate of soundcard output is change

I test with cubase. this work ok. so my install of ozone is ok.
in reaper happen with all version i test.

To avoid the problem i need always use 44.1 khz sample rate and export with 44.1 khz.
it is possible when start reaper new and the ozone window is not open that export work when sample rate of soundcard output is 48000
magicmusic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.