Old 02-16-2013, 08:48 PM   #1
claytonjohn18
Human being with feelings
 
Join Date: Feb 2013
Posts: 4
Default Ridiculous audio output

http://www.sendspace.com/file/x8elmf

Sounds bad, man. Anyone know how to alleviate this?

Thanks!
claytonjohn18 is offline   Reply With Quote
Old 02-16-2013, 08:53 PM   #2
claytonjohn18
Human being with feelings
 
Join Date: Feb 2013
Posts: 4
Default

I'm using a MacBook Pro (2009) and this is running straight from my audio out. My soundcard doesn't have any problem playing back any other audio, it's only in Reaper.

I'm inclined to think it's driver related, but I have no knowledge of how to fix it.
claytonjohn18 is offline   Reply With Quote
Old 02-16-2013, 09:23 PM   #3
TimOBrien
Human being with feelings
 
Join Date: Jun 2007
Posts: 2,301
Default

When opened in Audacity, the first thing I noticed was that it's 32khz rate.
CD quality is 44.1khz.... check your render settings.
__________________
iMac i5quad/12gbRAM/1Tb Glyph drive/1Tb samples drive > Motu828mkII ---- Still run my GatewayM520 2.8ghz XP laptop. Video editing, 3D work and audio with zero problems.
TimOBrien is offline   Reply With Quote
Old 02-17-2013, 10:44 AM   #4
claytonjohn18
Human being with feelings
 
Join Date: Feb 2013
Posts: 4
Default

Quote:
Originally Posted by TimOBrien View Post
When opened in Audacity, the first thing I noticed was that it's 32khz rate.
CD quality is 44.1khz.... check your render settings.

I have no idea how to document the problem. It only happens during playback; apparently, the rendered audio sounds fine.
claytonjohn18 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.