Old 03-10-2019, 07:55 AM   #1
Loukas
Human being with feelings
 
Join Date: Jul 2009
Location: Belgium
Posts: 26
Default Slow VST loading time

Hi,

since a while Strobe 2 (fxpansion) is loading really slow in Reaper (now version 5.972): 53 seconds to load & 103 seconds to unload!

I did a chek by installing an old version Reaper 5.28: result : Strobe 2 loads within 2 seconds!

(Doubled checked it wit Ableton Live 9 Lite: Strobe 2 loads immediately...)

Hope someone can help me to resolve this problem.


Specs: Windows 7 Home Premium SP1 - x64 -Intel i7-3770 CPU - 3.50 GHz - 16 GB RAM

Last edited by Loukas; 03-10-2019 at 11:34 AM.
Loukas is offline   Reply With Quote
Old 03-10-2019, 11:35 AM   #2
Loukas
Human being with feelings
 
Join Date: Jul 2009
Location: Belgium
Posts: 26
Default

EDIT: checked all recent portable installs & no loading problem with Strobe 2.

Must be a conflict somewhere in my genuine install...
Loukas is offline   Reply With Quote
Old 03-11-2019, 12:43 AM   #3
Loukas
Human being with feelings
 
Join Date: Jul 2009
Location: Belgium
Posts: 26
Default EDIT 2: evening news...

Bad luck

Slow loading (and deleting) times now in Ableton & older (portable) versions of Reaper!

And this after importing (genuine) confifuration in recent portable version...
Loukas is offline   Reply With Quote
Old 03-11-2019, 04:37 AM   #4
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 18,441
Default

Time to see what you did differently in the "regular" install by the sound o fit. Easy place to start is to compare the two .ini files for regular and portable.
__________________
Brexit Schmexit. Lets have a violent revolution instead. Bagsy the first go with a nuke! (Here, Moggy Moggy...)
ivansc is online now   Reply With Quote
Old 03-12-2019, 01:58 PM   #5
Loukas
Human being with feelings
 
Join Date: Jul 2009
Location: Belgium
Posts: 26
Default

Thank you ivansc for your reply !

Searched and compared ini-files...


And I found the solution in a non-logical way: by changing settings and installing a portable version in another folder.
cause: firewall blocking setting.
When I block Reaper Strobe 2 loads very slowly. Not blocked it loads directly.

The other (older) versions of Fxpansion plugins do not show this...

Gonna ask Fxpansion (Roli) for some explanation.
Loukas is offline   Reply With Quote
Old 03-12-2019, 10:55 PM   #6
mschnell
Human being with feelings
 
mschnell's Avatar
 
Join Date: Jun 2013
Location: Germany
Posts: 6,801
Default

Quote:
Originally Posted by Loukas View Post
cause: firewall blocking setting.
So it's some hidden online licensing or other spamming "feature" of "Strobe 2".

-Michael
__________________
www.boa-sorte.de
mschnell is online now   Reply With Quote
Old 03-14-2019, 08:48 PM   #7
Paul Eye
Human being with feelings
 
Join Date: Feb 2006
Location: Helsinki, Finland
Posts: 89
Default

FWIW, Synth1 takes about 20-30 seconds to load here, and that plugin definitely isn't calling home. Tested both 32 and 64-bit versions on Win10 Pro 64-bit, REAPER 5.973.
Doesn't seem to be a problem with the plugin as it loads instantly in Jeskola Buzz (which I still keep around for old times sake).
Paul Eye is offline   Reply With Quote
Old 03-15-2019, 03:29 PM   #8
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 8,585
Default

Quote:
Originally Posted by Paul Eye View Post
FWIW, Synth1 takes about 20-30 seconds to load here, and that plugin definitely isn't calling home. Tested both 32 and 64-bit versions on Win10 Pro 64-bit, REAPER 5.973.
Doesn't seem to be a problem with the plugin as it loads instantly in Jeskola Buzz (which I still keep around for old times sake).
Synth1 loads quite slow for me as well.
(I assumed it's because I have a lot of soundbanks installed for it though.)
nofish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.