Old 01-29-2007, 09:14 PM   #1
AllDayLay
Human being with feelings
 
Join Date: Oct 2006
Posts: 60
Default Jamstix and add new track crash (FIXED)

Kinda weird. I have a reaper config I use for ninjam. Master chnl on top, bass gtr input chnl, Ninjam return chnl and Jamstix chnl.
If I insert a trackjust below the master chnl strip reaper crashes. Every time. It seems to try to reload Jamstix samples as it goes down.
tried reinstall of older Reaper, 170 not that old but all I had, same thing. Bug? I think.
Update
Tested some things out. there were some ultrafunk plugs on the same track. Couldn't delete them without Reaper crashing. Maybe corrupt plugs. Reinstalled plugs. Same thing. New song 4 tracks. It will allow me to install as many Ultrafunk plugs as I like but I can only remove one. Crashes after the second plug is removed. And honest I'm sober n everything.
Think I'll close up and try again another day.

Last edited by AllDayLay; 01-29-2007 at 09:53 PM. Reason: New info
AllDayLay is offline   Reply With Quote
Old 02-01-2007, 07:01 PM   #2
AllDayLay
Human being with feelings
 
Join Date: Oct 2006
Posts: 60
Default

What ever it was ver. 174 fixed it. yea Justin
AllDayLay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.