COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :
Old 04-24-2013, 03:30 AM   #1
David Else
Human being with feelings
 
David Else's Avatar
 
Join Date: Mar 2012
Location: Near London, UK
Posts: 422
Default Is PathSync 0.35 Reliable On Win7 64bit In 2013?!

Hello,

This util looks exactly like what I have always been looking for

I installed 0.35 on Win7 64bit and it immediately gave some kind of error saying it may not have installed properly. I just clicked OK and told it that it had installed OK.

All seemed to be going well with my backup in default mode. I was copying from the main hard drive to an external hard drive. When i unplugged my USB pen I got the error

"PathSync - Synchronization : pathsync.exe - Delayed Write Failure... windows was unable to save all the data for the file... the data has been lost..."

And then stopped at 94%. I also got a lot of "Error opening source" and "tmpdest" on many files. The tmpdest files have a weird PSYN_TMP extension?

Is a delayed write failure expected if I unplug a usb pen that should have nothing to do with the backup operation?

Basically, I love this app, but *is it to be trusted* on my modern system? THANKS.
__________________
----------> Fedora Linux Distribution = Computing Joy & Freedom <----------
Learn Digital Audio Home | 'Nebula Explained' Course Out Now! | YouTube Channel | Facebook | Twitter

Last edited by David Else; 04-24-2013 at 03:37 AM.
David Else is offline   Reply With Quote
Old 04-24-2013, 09:10 AM   #2
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,033
Default

I use it regularly on W7x64 and it works great. I'd say you were copying from/to the pen drive when you removed it. Are you 100% sure you did not?
In any case I think the delayed write message came from W7, not PathSync. Maybe something in your setup couldn't handle unplugging the pen drive while Windows was writing to another USB port...
__________________
// MVHMF
Vote for the Starter Marker FR here http://forum.cockos.com/project.php?issueid=4371
Let's finally get rid of those ugly odd time measures.
Fabian is offline   Reply With Quote
Old 04-24-2013, 09:18 AM   #3
tls11823
Human being with feelings
 
tls11823's Avatar
 
Join Date: Aug 2010
Location: Harrisburg, PA USA
Posts: 1,339
Default

Before removing the device, did you click the icon to "safely remove hardware and eject media"?
__________________
We act as though comfort and luxury were the chief requirements of life, when all that we need to make us happy is something to be enthusiastic about.
--Charles Kingsley... or maybe Albert Einstein... definitely somebody wiser than myself--
tls11823 is offline   Reply With Quote
Old 04-24-2013, 09:27 AM   #4
David Else
Human being with feelings
 
David Else's Avatar
 
Join Date: Mar 2012
Location: Near London, UK
Posts: 422
Default

Quote:
Originally Posted by tls11823 View Post
Before removing the device, did you click the icon to "safely remove hardware and eject media"?
No, that was a mistake, but i didn't think it would have any effect.

I was 100% not using the pen drive for any of the data copying, and the message did come from win7.

Any idea why it says it is not installed properly, did anyone use compatibility mode for their install?

cheers
__________________
----------> Fedora Linux Distribution = Computing Joy & Freedom <----------
Learn Digital Audio Home | 'Nebula Explained' Course Out Now! | YouTube Channel | Facebook | Twitter
David Else is offline   Reply With Quote
Old 04-24-2013, 12:52 PM   #5
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,033
Default

Quote:
Originally Posted by David Else View Post
Any idea why it says it is not installed properly, did anyone use compatibility mode for their install?
The "This program might not have installed correctly" message comes from the Program Compatibility Assistant (http://msdn.microsoft.com/en-us/library/bb756937.aspx), and from what I've seen (http://www.w7forums.com/program-migh...ly-t12332.html among other places) it is really nothing to worry about if the installer itself finished with no error. PathSync seems to work for you, as it does for me, so it was most probably installed correctly.

The delayed write error when un-plugging your pen drive is not connected to the "might not install correctly" issue, I think.
__________________
// MVHMF
Vote for the Starter Marker FR here http://forum.cockos.com/project.php?issueid=4371
Let's finally get rid of those ugly odd time measures.
Fabian is offline   Reply With Quote
Old 04-24-2013, 12:59 PM   #6
Kundalinguist
Human being with feelings
 
Kundalinguist's Avatar
 
Join Date: Nov 2008
Location: Toronto, Canada
Posts: 4,575
Default

Works fine on my Win7 64 PC too.
__________________
Success is just one more plugin away! And happiness is as close as your next upgrade.
Kundalinguist is offline   Reply With Quote
Old 04-24-2013, 01:33 PM   #7
David Else
Human being with feelings
 
David Else's Avatar
 
Join Date: Mar 2012
Location: Near London, UK
Posts: 422
Default

Cheers guys, thanks for your help. I am going to trust it, fantastic program!
__________________
----------> Fedora Linux Distribution = Computing Joy & Freedom <----------
Learn Digital Audio Home | 'Nebula Explained' Course Out Now! | YouTube Channel | Facebook | Twitter
David Else is offline   Reply With Quote
Old 05-10-2013, 11:52 PM   #8
Tommy27
Human being with feelings
 
Join Date: May 2013
Posts: 4
Default

I have Win7 64bit and I use PathSync 0.40 beta without any issue.
give it a try.
Tommy27 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.