Old 08-31-2011, 11:00 AM   #1
onnodevisser
Human being with feelings
 
Join Date: Aug 2011
Posts: 9
Default error

Hi There, can anyone help me. I followed the manuals instructions to export my recorded files as wave files so somebody else can use them in pro tools. Everytime i click process the message "error creating output media" appears. what am i doing wrong?
onnodevisser is offline   Reply With Quote
Old 08-31-2011, 11:09 AM   #2
ramses
Human being with feelings
 
Join Date: Jul 2009
Posts: 623
Default

Can you give a more detailed description of exactly what you are doing? And perhaps post a screenshot of your render settings?
ramses is offline   Reply With Quote
Old 08-31-2011, 11:20 AM   #3
onnodevisser
Human being with feelings
 
Join Date: Aug 2011
Posts: 9
Default error

I discovered that trying to export to cd in drive D doesn't work. When i exported to a new map in my documents and burned the wav files from there to cd it worked. Bit naive of me thinking i could export and burn directly. Sorry for my ignorance. Regards, Onno
onnodevisser is offline   Reply With Quote
Old 08-31-2011, 11:23 AM   #4
ramses
Human being with feelings
 
Join Date: Jul 2009
Posts: 623
Default

Glad it worked out for you!
ramses is offline   Reply With Quote
Old 08-31-2011, 02:12 PM   #5
bluzkat
Human being with feelings
 
bluzkat's Avatar
 
Join Date: Jun 2007
Posts: 6,919
Default

Quote:
Originally Posted by onnodevisser View Post
I discovered that trying to export to cd in drive D doesn't work. When i exported to a new map in my documents and burned the wav files from there to cd it worked. Bit naive of me thinking i could export and burn directly. Sorry for my ignorance. Regards, Onno
Check section 18.6 of the Reaper User Guide. Download it here if you haven't already.

__________________
Peace...
bluzkat
bluzkat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.