Old 02-16-2019, 11:13 AM   #1
Moulin
Human being with feelings
 
Join Date: Feb 2019
Posts: 1
Default Panorama T4 Nektarine plugin issues

I'm wondering if anyone else has a Nektar Panorama T4 or T6 and if they are having problems with Nektar Nektarine plugin? I am using the Panorama T4.

I have a few issues including:

a) Reaper only sees the 64bit Nektarine plugin or the 32bit, not both.

b) Reaper crashes when using Nektarine. I've seen this mainly on a Win7 PC but also on a Win10, tho' it crashes less consistently on Win10. Support seem to think it is a problem with my PC.

c) Some VSTs don't work well with Nektarine e.g. Nektarine patch manager does not change the patch/sound, or sometimes Reaper will crash when using those VSTs. Seems to be a problem with OxeFM, Phonec_CM (tho' not the full version according to support), Keyzone Classic

d) Scrolling tho' patches on the T4 keyboard: sometimes it will skip some patches and get itself out of sync.

I have been in touch with Nektar support for some time....but it's taking time...

cheers,

Chris
Moulin is offline   Reply With Quote
Old 10-22-2019, 11:37 PM   #2
changeng
Human being with feelings
 
Join Date: Sep 2010
Posts: 73
Default

excavating this old thread to concur. Nektarine won't work - crashes my rather robust computer each time I try to use it. If anyone has any input on fixing this, it would be greatly appreciated.
changeng is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.