Old 11-14-2018, 12:46 PM   #1
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Axis Mundi
Posts: 5,017
Default ReaRoute Crash (not using ReaRoute tho)

After changing requested samplerate to 96k in prefs, I got a crash and can no longer open Reaper. I wasn't even using ReaRoute at all in my default project...

Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.9.6.1
Application Timestamp: 5bc909cc
Fault Module Name: rearoute.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 5bc906c9
Exception Code: c0000005
Exception Offset: 0000000000002b94
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: c532
Additional Information 2: c53290a8aa37916b29830a2cb58c106a
Additional Information 3: b6d8
Additional Information 4: b6d81cddc0f4a72607a6f28506f808d6

EDIT: I can use the "show audio device config on startup" shortcut to set this back to a lower samplerate, but 96k crashes Reaper for some reason... Win7 x64 E-Mu 1212M
__________________
TwilightMysterySchool

Last edited by foxAsteria; 11-14-2018 at 01:22 PM.
foxAsteria is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.