Old 09-12-2017, 12:50 PM   #1
ReaDave
Human being with feelings
 
ReaDave's Avatar
 
Join Date: Mar 2010
Location: Adelaide, South Australia (originally from Geelong)
Posts: 4,803
Default Forum Timezone Incorrect.

I've just noticed that the timezone settings in my UserCP aren't working correctly here. I'm in Adelaide which is GMT +9:30 which I have set but the time is showing GMT +9. As a result, the forum time is displayed half an hour behind.

It isn't a big deal but it was working correctly previously. I don't know if this is anything to do with the https update or not. I can't recall exactly when this started.

On a similar note, I'm still having issues with read posts that disappear from the new posts list once they've been read. They used to show up in regular font with the unread ones in bold. Now I just get unread ones in bold. This is quite inconvenient when trying to find a previously read post I want to respond to.
ReaDave is offline   Reply With Quote
Old 09-12-2017, 01:14 PM   #2
ReaDave
Human being with feelings
 
ReaDave's Avatar
 
Join Date: Mar 2010
Location: Adelaide, South Australia (originally from Geelong)
Posts: 4,803
Default

I just tried changing the UserCP settings from GMT +9:30 to +10 figuring if things were out by half an hour, I could temporarily fix the times shown. This didn't work though. GMT +10 shows correctly. It seems something isn't allowing 1/2 hour offsets.
ReaDave is offline   Reply With Quote
Old 09-12-2017, 01:17 PM   #3
ReaDave
Human being with feelings
 
ReaDave's Avatar
 
Join Date: Mar 2010
Location: Adelaide, South Australia (originally from Geelong)
Posts: 4,803
Default

The display at the bottom of the forum shows "All times are GMT +9" even though I have it set to 9:30. If I set it to a whole hour, it shows correctly.
ReaDave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.