Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Thread Tools Display Modes
Old 03-16-2014, 06:06 PM   #1
Human being with feelings
PitchSlap's Avatar
Join Date: Jan 2008
Location: Vancouver, BC
Posts: 3,176
Default Media Explorer: Pitch shift doesn't work for MIDI playback

When previewing MIDI files, the pitch shift doesn't effect playback, yet when the file is imported the pitch shift amount is applied.

Can anyone confirm?
FRs: v5 Media Explorer Requests, Global Quantization, Session View
Win10 64-bit, Reaper 5(x64), Core i7-5700HQ, 16GB RAM, GeForce GTX 960M, SSD
PitchSlap is offline   Reply With Quote
Old 03-16-2014, 08:42 PM   #2
Human being with feelings
musicbynumbers's Avatar
Join Date: Jun 2009
Location: brighton, uk
Posts: 12,537

Confirmed here

Not to mention using pitch on midi items freaks reaper out temporarily here.

Be great if the pitch knob was calibrated to pitch steps for midi (and that it worked) and whilst we are there can we PLEASE get an option to use the level the media player volume is at as the track level when importing the file to a new track! This would save a lot of time (and nasty surprises) when working.
subproject FRs click here
note: don't search for my pseudonym on the web. The "musicbynumbers" you find is not me or the name I use for my own music.
musicbynumbers is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 06:37 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.