Old 12-30-2017, 03:49 PM   #1
Dehenry
Human being with feelings
 
Join Date: Aug 2009
Posts: 89
Default Problem recording automation with TouchOSC

I just came across an issue with TouchOSC (or Reaper?): I tried to record parameter changes of a VST plugin in touch mode in a cycle, but Reaper doesn't recognize when the fader on the OSC device is released, so it actually works like latch mode and all following automation is overwritten. This behavior only stops when the touch mode button is pressed again on the OSC device even though it is already active. Is there a way to resolve this?
__________________
Intel Core i5-3570K, ASRock Z77 Extreme6, 2 x 4 GB RAM, M-Audio Audiophile 2496, Midisport 4x4, Kontakt 5, Reaktor 5.92, Windows 10
Dehenry is offline   Reply With Quote
Old 01-04-2018, 12:44 PM   #2
mickelini
Human being with feelings
 
mickelini's Avatar
 
Join Date: Sep 2014
Posts: 28
Default

I have the same issue. Anyone?
mickelini is offline   Reply With Quote
Old 01-05-2018, 09:22 AM   #3
Dehenry
Human being with feelings
 
Join Date: Aug 2009
Posts: 89
Default

Really noone? This problem makes using TouchOSC (or maybe it even affects all OSC controllers?) pointless to a large extent...
__________________
Intel Core i5-3570K, ASRock Z77 Extreme6, 2 x 4 GB RAM, M-Audio Audiophile 2496, Midisport 4x4, Kontakt 5, Reaktor 5.92, Windows 10
Dehenry is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.