Old 03-19-2018, 08:32 AM   #1
syndacate
Human being with feelings
 
Join Date: Jun 2017
Posts: 18
Default Audio diverso dopo il rendering

Ciao a tutti..ieri mi è capitata una cosa molto strana...ho provato a farla + e + volte ma il risultato è sempre quello. Importo in reaper una traccia mp3, la equalizzo tramite un vst e sento tutto benissimo! Faccio rendering...lancio il file generato e....sento totalmente diverso da come sento facendo play dentro reaper! Perchè? c'è qualcosa che mi sfugge?
syndacate is offline   Reply With Quote
Old 03-19-2018, 01:14 PM   #2
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,862
Default

non è che stai esportando direttamente il media item al posto di fare un master mix o uno stem?
__________________
REAPER Contest
DaveKeehl is offline   Reply With Quote
Old 03-19-2018, 11:17 PM   #3
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,406
Default

sentire totalmente diverso vuol dire? è lo stesso diverso dall'originale o suona uguale?
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Old 03-20-2018, 02:00 AM   #4
syndacate
Human being with feelings
 
Join Date: Jun 2017
Posts: 18
Default

Suona quasi identico all'originale. Ho fatto delle prove estremizzando l'equalizzazione per capire se effettivamente si stava esportando l'audio giusto e si...lo fa. Ho segato tutti i bassi e in effetti il file esportato a quel punto è senza bassi. Se però faccio una equalizzazione standard (sempre tramite un vst) che comunque è piuttosto percettibile la differenza con l'originale (se accendo e spengo l'fx si sente molto la differenza), una volta esportato, non sento assolutamente l'equalizzazione da me fatta. Ho avuto pure l'impressione (ma questo devo confermarlo con una nuova prova) che anche il file originale riprodotto dentro reaper suoni diverso...con + bassi, molto + presente.....
syndacate is offline   Reply With Quote
Old 03-20-2018, 02:02 AM   #5
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,862
Default

hai per caso dei monitoring fx attivati?
__________________
REAPER Contest
DaveKeehl is offline   Reply With Quote
Old 03-20-2018, 02:07 AM   #6
syndacate
Human being with feelings
 
Join Date: Jun 2017
Posts: 18
Default

mmmm nn lo so in questo caso. Ho fatto proprio una cosa facile: ho aperto un progetto vuoto, ho trascinato dentro la traccia mp3. schiacciato sul pulsante fx, caricato il vst, regolato il vst, renderizzato il progetto. Non ho fatto altro.
syndacate is offline   Reply With Quote
Old 03-21-2018, 01:12 AM   #7
maver
Human being with feelings
 
Join Date: Feb 2018
Posts: 17
Default

Quote:
Originally Posted by syndacate View Post
Ciao a tutti..ieri mi è capitata una cosa molto strana...ho provato a farla + e + volte ma il risultato è sempre quello. Importo in reaper una traccia mp3, la equalizzo tramite un vst e sento tutto benissimo! Faccio rendering...lancio il file generato e....sento totalmente diverso da come sento facendo play dentro reaper! Perchè? c'è qualcosa che mi sfugge?
ciao
prova cosi':
una volta renderizzato il file, reimportalo su reaper e ascoltalo da li .
usa ad esempio l'opzione "added rendered items...." in modo da creare subito una traccia col file renderizzato e ascoltalo.
in caso sia ancora diverso:
controlla le impostazioni del rendering, a volte se selezioni modi qualitativamente un po bassi le differenze minime ci sono.

Last edited by maver; 03-21-2018 at 01:28 AM.
maver is offline   Reply With Quote
Old 03-21-2018, 01:28 AM   #8
syndacate
Human being with feelings
 
Join Date: Jun 2017
Posts: 18
Default

Quote:
Originally Posted by maver View Post
ciao
prova cosi':
una volta renderizzato il file, reimportalo su reaper e ascoltalo da li .
in caso non cambi nulla:
controlla le impostazioni del rendering, a volte se selezioni modi qualitativamente un po bassi le differenze minime ci sono.
Ok faccio anche questa prova
syndacate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.