Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-29-2014, 07:48 AM   #1
Soli Deo Gloria
Human being with feelings
 
Soli Deo Gloria's Avatar
 
Join Date: Oct 2013
Location: Buenos Aires, Argentina
Posts: 909
Default FX Bay - Replace in project - All instances (FIXED)

There seems to be something wrong with the behaviour of the option "Replace in project - All instances". The explanations in the manual and indeed the reasoning behind it is quite simple, but I haven´t been able to get satisfactory results. I made a little test project to ask about this :

Three tracks, each one with this FX chain :

ReaControlMidi
ReaEQ


I´ve got another plug available and retained in the FX bay :

ReaFir


In the project bay, if I choose to replace in project all instances of ReaControlMidi with ReaFir, for example, I get this :

Track 1 :

ReaFir
ReaEQ


Fine! It worked on this track

Track 2 :

ReaControlMidi
ReaEQ


It doesn´t seem to have made something on this one

Track 3 :

ReaControlMidi
ReaFir


It changed ReaEQ instead (!). Am I losing something?


You can try it on this simple test project :

https://www.dropbox.com/s/hnt3m2zgbs...20Bay.RPP?dl=0

And vote here if you could replicate it :

http://forum.cockos.com/project.php?issueid=5324

Last edited by Soli Deo Gloria; 08-29-2014 at 08:03 AM.
Soli Deo Gloria is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.