Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

Reply
 
Thread Tools Display Modes
Old 08-03-2019, 09:53 PM   #1
babag
Human being with feelings
 
Join Date: Nov 2009
Posts: 1,648
Default graphics anomalies on item waveforms

afraid i can't be very specific about this but thought i should get it on the record in case anyone else can replicate any of it. i'm on v5.979+dev0625 on kubuntu/kxstudio.

recently i was working on cleaning up a lot of very brief pops, almost like record pops, in an old 16mm film soundtrack. as the pops were very brief, i had to zoom way in to get them to be editable without affecting the audio program material. i found that, as i zoomed in, if i placed the cursor directly on the pop, at some zoom levels (i was using the scroll wheel to zoom), the pop would either disappear or appear in a different position. zooming further would cause it to realign. the graphic also appeared to be out of sync with the audio playback.

another thing that i saw happen was a fragmenting of the waveform display when i was slipping the audio's position inside an item. parts of the waveform would move as i dragged but other parts would not.

sorry i can't give much more than this but that project is now done and, when i was in the middle of it, it was moving too fast to stop and make a lot of notes.

thanks,
babag
babag is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.