Old 01-24-2006, 04:56 PM   #1
Enforcer{EMC}
Human being with feelings
 
Join Date: Jan 2006
Location: NZ
Posts: 16
Default closing down bug in .50

hi
I have been watching this forum with interest so I thought that I beter start contributing. Reaper closes down in version .5 after being left open for 30 seconds or so. It was doing something similar in version .49.

I have a few pratical suggestions for the application from a working studios point of view. However, I think it would be a more practical to wait until the application stable.
Andrew
Ps I have included the bug report as an attachment
Attached Files
File Type: txt af54_appcompat.txt (5.9 KB, 397 views)
Enforcer{EMC} is offline   Reply With Quote
Old 01-24-2006, 05:20 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,435
Default

If you select waveOut output does it do it as well, or just in ASIO mode?
Justin is online now   Reply With Quote
Old 01-24-2006, 08:43 PM   #3
Enforcer{EMC}
Human being with feelings
 
Join Date: Jan 2006
Location: NZ
Posts: 16
Default

hi
yea whne I slect device I cant change it to anything else as it keep crashing. In other words yes
Andy
Enforcer{EMC} is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.