Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 03-19-2024, 06:45 AM   #1
Buy One
Human being with feelings
 
Buy One's Avatar
 
Join Date: Sep 2019
Posts: 1,176
Default [Fixed in 7.15] Mixed up media item default background colors

In the Theme development / tweaker dialogue

Odd color is applied to items on even tracks and vice versa.

Background selected color on the other hand does match the track order.

I believe to have this fixed it probably suffices to rename and reorder the settings so that the the item color preferences aren't ruined to users who have customized them.

And if fixed the ReaScript reference doc needs to be updated as well

SetThemeColor

Quote:
Originally Posted by API
  • col_mi_bg : Media item background (odd tracks) -- current RGB: 129,137,137
  • col_mi_bg2 : Media item background (even tracks) -- current RGB: 129,137,137


Last edited by Buy One; 04-20-2024 at 12:31 PM.
Buy One is offline   Reply With Quote
Old 04-13-2024, 11:19 AM   #2
Buy One
Human being with feelings
 
Buy One's Avatar
 
Join Date: Sep 2019
Posts: 1,176
Default

Refresh
Buy One is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.