Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Q&A, Tips, Tricks and Howto

Reply
 
Thread Tools Display Modes
Old 05-16-2018, 10:25 AM   #1
sjs94704
Human being with feelings
 
Join Date: Mar 2017
Location: Berkeley, CA USA
Posts: 599
Default I need help with proper setup of my equipment - Please help!

Here is a link to a video I made of my equipment and explanation of the issues I am having. This in a 4.5 minute video:

https://www.youtube.com/watch?v=3hPo...ature=youtu.be

I would be so very grateful for any assistance anyone can offer.

Thanks so much!

Steven
Berkeley CA
__________________
"What we do for ourselves dies with us. BUT, what we do for others and the world remains and is immortal "
"Every moment of your life, always do what is in your best interest"
sjs94704 is offline   Reply With Quote
Old 05-16-2018, 12:01 PM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 2,987
Default

Hi Steven,

sounds like you might currently be using the Direct Monitoring feature on the Behringer UMC22.

So try this:

1) Disable the Direct Monitor Button on the front of the UMC22
2) Enable/use the Input Monitoring on the Mic Track in Reaper (the input monitoring menu is shown at 2:35 in the video): https://www.reaper.fm/videos.php#iLC1HjLXLd0
solger is offline   Reply With Quote
Old 05-16-2018, 12:12 PM   #3
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 2,987
Default

In addition, since you mentioned that the speakers are connected to the computer:

What are your current settings under Preferences > Audio > Device (which Audio System, Driver etc. is selected)?

Last edited by solger; 05-16-2018 at 12:20 PM.
solger is offline   Reply With Quote
Old 05-16-2018, 12:27 PM   #4
sjs94704
Human being with feelings
 
Join Date: Mar 2017
Location: Berkeley, CA USA
Posts: 599
Default

Under audio Device:

Audio System: ASIO
ASIO Driver: ASIO4ALL v2
Enable inputs: box is checked
first & last are both: USB Audio CODEC 1 & CODEC 2
Output Range
first & last same as inputs
Request Sample Rate = checked 44100
block size: 220
pre-zero output buffers: NOT checked
Ignore ASIO reset message: checked
Audio third party priority: Highest
Allow projects to override: NOT checked
__________________
"What we do for ourselves dies with us. BUT, what we do for others and the world remains and is immortal "
"Every moment of your life, always do what is in your best interest"
sjs94704 is offline   Reply With Quote
Old 05-16-2018, 12:59 PM   #5
sjs94704
Human being with feelings
 
Join Date: Mar 2017
Location: Berkeley, CA USA
Posts: 599
Default SUCSESS!

I think what the big problem here was that on SEND to the Reverb effect was simply not turned up high enough!

So, what I did was turn the master fader of Reaper DOWN so it does not hit the RED and turned the master volume of the UMC22 UP!

I also turned my monitor speakers OFF during recording to avoid feedback or other interface

Thanks so much! I'll work this way for a minute and see what happens!

I knew the answer was not a hard one. I guess it is an issue of the learning curve it takes to figure this stuff out..

I appreciate it!
__________________
"What we do for ourselves dies with us. BUT, what we do for others and the world remains and is immortal "
"Every moment of your life, always do what is in your best interest"
sjs94704 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.