Old 05-01-2021, 12:45 PM   #1
Kaxaze music
Human being with feelings
 
Kaxaze music's Avatar
 
Join Date: Sep 2020
Posts: 107
Default Midi CC event thing

When i put two points like this



there needs to be gap otherwise one of the cc point will be deleted. how can i disable that
Note that i have turned on the "Editing Behavior > MIDI Editor > Prevent mouse edits of single CC events from moving past other events".

Also :-
When i do like this, there's a gap that messes with another note starting a the end of the first note

Kaxaze music is offline   Reply With Quote
Old 05-05-2021, 02:09 PM   #2
Enomlay
Human being with feelings
 
Join Date: May 2021
Posts: 5
Default

Switching the point shape of the first point will fix both problems.

Right click on the first point there and select the option to change point shape from linear to square. This should allow you to instantly switch values like you want to.

Specifically the first of the two points, because it affects the space between that one and the next.
Enomlay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.