Old 08-13-2017, 12:31 AM   #1
pixeltarian
Human being with feelings
 
pixeltarian's Avatar
 
Join Date: Oct 2008
Location: Minneaplis
Posts: 3,287
Default won't load anything by plugin alliance.

reaper crashes every time it tries to load a plugin from plugin alliance, even if i start a brand new session. is there an error log stored somewhere in reaper's directory? can't seem to find one. Just when I start reapering again... major roadblock. I loaded a new config file, and now it crashes when just trying to scan for plugins when it hits one by plugin alliance. I reinstalled all of their plugins, still crashing.
pixeltarian is offline   Reply With Quote
Old 08-15-2017, 08:47 PM   #2
Mercado_Negro
Moderator
 
Mercado_Negro's Avatar
 
Join Date: Aug 2007
Location: Caracas, Venezuela
Posts: 8,119
Default

I use lots of PA plugins on my mixes every single day and I don't have any problems with them. I used them for years on PC and now on Mac for the most part of this year. Rock solid.
__________________
Pressure is what turns coal into diamonds - Michael a.k.a. Runaway
Mercado_Negro is offline   Reply With Quote
Old 08-16-2017, 12:34 AM   #3
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 16,158
Default

Have you asked PIA? I have several of their plugs and no issues Win10 pro 64bit Current release of Reaper 64bit.
__________________
UK and USA: Our leaders MAY be buffoons but they are still dangerous buffoons.
ivansc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.