Old 06-27-2011, 10:18 AM   #1
Praise
Human being with feelings
 
Join Date: May 2011
Posts: 27
Default Reaper Crashes when rendering (Soundcard specific?)

Maybe somebody else has experienced this.

I am running windows vista/Lexicon Lamda. Whenever I attempt to render a session I get an error message and then reaper shuts down. I figured it cant be a particular vst because I also have a Lexicon Omega and I have no problems when using that soundcard. I'm thinking the issue lies within the switching of the two soundcards. At home I use the Lexicon Omega because it is wall powered, has a few more outs and is pretty cumbersome to move around, when I'm away I use a Lexicon Lamda because its USB powered and more portable. I have updated drivers for both and I select the correct soundcard in the preference menu depending on which one I'm working on.

Does anybody else have any experience with this issue?
Any help is greatly appreciated. Thanks!

Last edited by Praise; 06-27-2011 at 10:44 AM.
Praise is offline   Reply With Quote
Old 07-03-2011, 03:35 PM   #2
knuckleheddd
Human being with feelings
 
Join Date: Jan 2008
Posts: 4
Default Reaper crashes on rendering complex projects

Reaper consistently crashes while closing the render dialog window on complex projects using several soft synths. I think it's trying to complete the wav file. So I unchecked the "close window" box, wait a few minutes, then close Reaper using Task Manager. Not a satisfactory solution, but it allows me to complete the project and move on.
knuckleheddd is offline   Reply With Quote
Old 08-18-2011, 12:32 AM   #3
0=0
Human being with feelings
 
Join Date: Nov 2009
Location: Toronto
Posts: 102
Default

i had this problem recently.
0=0 is offline   Reply With Quote
Old 08-18-2011, 07:03 AM   #4
myreligionisnoise
Human being with feelings
 
Join Date: Feb 2009
Location: Austin, Texas
Posts: 118
Default

All. The damn. Time. My only workaround is doing an online realtime render, and I'm forced to on several projects.

Shouldn't need to though.
myreligionisnoise is offline   Reply With Quote
Old 08-18-2011, 07:41 AM   #5
nirospring
Human being with feelings
 
Join Date: Aug 2011
Posts: 38
Default

Reaper has always crashed about a quarter of the time when I render. The more tracks and plug-ins that I have, the more likely it seems to be. I just make sure I always save first, and if necessary I write some of the fx to the tracks and delete the plug-ins.
nirospring is offline   Reply With Quote
Old 08-18-2011, 07:43 AM   #6
Unholy
Human being with feelings
 
Unholy's Avatar
 
Join Date: Mar 2011
Location: Stuttgart / Germany
Posts: 118
Default

which version of Reaper ??
__________________
+++ Unholy Black Metal War +++
Unholy is offline   Reply With Quote
Old 04-19-2012, 12:47 PM   #7
Hoopscotch
Human being with feelings
 
Join Date: Apr 2012
Posts: 2
Default The same in OS X

Everytime im trying to render my project, the rendering window comes out, and crashes.. I have tried to open other projects, and then go back to the original project, just to see the same thing happen all over again..

Is it perhaps the plugins im using?.. Im a big fan and user of Tone 2's ElectraX..
Hoopscotch is offline   Reply With Quote
Old 04-19-2012, 01:41 PM   #8
Ollie
Super Moderator (no feelings)
 
Ollie's Avatar
 
Join Date: Dec 2007
Location: On or near a dike
Posts: 9,705
Default

It's most likely a plug-in, some plug-ins don't like rendering faster than realtime for example (so using "Online render" is the first step to troubleshoot). As always with crashes, the crash log / Crash Reporter log is essential for troubleshooting the issue. Please check this thread about crash logs and how to retrieve them: http://forum.cockos.com/showthread.php?t=36653
Ollie is offline   Reply With Quote
Old 04-20-2012, 06:29 AM   #9
Hoopscotch
Human being with feelings
 
Join Date: Apr 2012
Posts: 2
Default

Ok thanks... Will try to figure out which plugin then
Hoopscotch is offline   Reply With Quote
Old 03-24-2015, 12:20 PM   #10
PixelLove
Human being with feelings
 
Join Date: Mar 2015
Posts: 6
Default

"Can Reaper really take on the giants?" definitely not until it learns what exporting and wavs are. I just got reaper and first time I tried exporting something it crashed horribly.
PixelLove is offline   Reply With Quote
Old 01-06-2016, 10:20 PM   #11
JECracchiolo
Human being with feelings
 
Join Date: Nov 2011
Location: Palm Beach County Florida
Posts: 10
Default Fix

Hey guys,

For me it was an audio driver problem. Unplug your audio interface or mixing board (Reaper will relentlessly harass you) and try rendering it that way. Worked for me!
JECracchiolo is offline   Reply With Quote
Old 10-08-2018, 08:29 AM   #12
brainwreck
Human being with feelings
 
brainwreck's Avatar
 
Join Date: Jul 2006
Location: The 90's
Posts: 19,550
Default

Nevermind, I think I got it worked out. I never restart my recording machine, and I may have installed the audio interface driver without ever having restarted it. :|

Any way, a restart seems to have taken care of it.

I'm having this problem too. Very frustrating. I'm using no third party plugins. I have lots of Reaper crashes in my event viewer with either a single third party plugin or no third party plugins. Would providing data from these be useful? I think it must be a driver issue (Windows 7, M-Audio). I tried creating a dummy project to see if I get crashing when rendering, but no dice so far.
__________________
The media are misleading the public about...pretty much everything.

Last edited by brainwreck; 10-08-2018 at 10:56 AM.
brainwreck is offline   Reply With Quote
Old 10-09-2018, 10:42 AM   #13
brainwreck
Human being with feelings
 
brainwreck's Avatar
 
Join Date: Jul 2006
Location: The 90's
Posts: 19,550
Default

I guess I was wrong. I left a small test project open overnight. I tried rendering today, and the project crashed.
__________________
The media are misleading the public about...pretty much everything.
brainwreck is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.