Old 02-19-2024, 06:42 PM   #1
peter5992
Human being with feelings
 
peter5992's Avatar
 
Join Date: Mar 2008
Location: Oakland, CA
Posts: 10,480
Default Imported video does not display properly

Good afternoon:

Another video question. I imported a video into Reaper and it does not display properly.

Video is a video recording of the Firebird, the famous ballet by Stravinsky. See metadata below.



Video plays back fine in Windows media player.



Video looks like a mess in Reaper.




Any tips?

Thanks!

ps this is all for educational purposes, I'm preparing materials for the Academy of Scoring Arts, a non profit based in LA, which studies film scores and famous orchestral scores. So no worries about copyright infringement, this is protected by Fair Use.
peter5992 is offline   Reply With Quote
Old 02-20-2024, 06:33 AM   #2
papagirafe
Human being with feelings
 
papagirafe's Avatar
 
Join Date: Aug 2020
Location: Brasil
Posts: 690
Default

Make sure to set the video preferred size in the project preferences to the same resolution as your video source. This will set a common ground for scaling.
papagirafe is offline   Reply With Quote
Old 02-20-2024, 03:24 PM   #3
peter5992
Human being with feelings
 
peter5992's Avatar
 
Join Date: Mar 2008
Location: Oakland, CA
Posts: 10,480
Default

Quote:
Originally Posted by papagirafe View Post
Make sure to set the video preferred size in the project preferences to the same resolution as your video source. This will set a common ground for scaling.
Thanks.

Yes, I did set the video preferred size in project preferences to the resolution of the video (480 x 360) but that doesn't seem to help.

Any other suggestions?

ps it displays fine in Movie Studio 2023 Platinum so if I can't figure this out I'll use Movie Studio. It's weird though, I've never had issues using video in Reaper and this is pretty basic.

Last edited by peter5992; 02-20-2024 at 03:29 PM.
peter5992 is offline   Reply With Quote
Old 02-21-2024, 04:40 AM   #4
papagirafe
Human being with feelings
 
papagirafe's Avatar
 
Join Date: Aug 2020
Location: Brasil
Posts: 690
Default

Quote:
Originally Posted by peter5992 View Post
Thanks.

Yes, I did set the video preferred size in project preferences to the resolution of the video (480 x 360) but that doesn't seem to help.

Any other suggestions?

ps it displays fine in Movie Studio 2023 Platinum so if I can't figure this out I'll use Movie Studio. It's weird though, I've never had issues using video in Reaper and this is pretty basic.
Just try a "basic helper: Track opacity/zoom/pan" on your video track and adjust zoom in consequence. A "resize track/item to project dimensions" might work too.
papagirafe is offline   Reply With Quote
Old 02-21-2024, 07:08 PM   #5
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 12,107
Default

Rightclick video > Source properties

what does 'Using ... decoder ...' say?
Video format displayed there may also be interesting (mp4 as seen in your screenshot is just a container afaik).

You can try to use other video decoders via Preferences (> Media) > Video > Video decoder priority
(you can try to use e.g. VLC if installed)
nofish is offline   Reply With Quote
Old 02-23-2024, 01:54 PM   #6
peter5992
Human being with feelings
 
peter5992's Avatar
 
Join Date: Mar 2008
Location: Oakland, CA
Posts: 10,480
Default

Quote:
Originally Posted by nofish View Post
Rightclick video > Source properties

what does 'Using ... decoder ...' say?
Video format displayed there may also be interesting (mp4 as seen in your screenshot is just a container afaik).

You can try to use other video decoders via Preferences (> Media) > Video > Video decoder priority
(you can try to use e.g. VLC if installed)

Here are the source properties of the video:

Length: 42:41.045
Video: 480x360@24.00fps, Aspect=1.00, Decoding format=I420/YV12
Audio: 44100Hz 2ch 16bps

Using Windows Media Foundation v2 decoder for video and audio

Encoded video format: H264
Encoded audio format: AAC

Metadata:
Audio format: {00001610-0000-0010-8000-00AA00389B71}
Audio sample rate: 44100
Audio sample size: 16
Bit rate: 128000
Channels: 2
Data rate: 375216
Frame height: 360
Frame rate: 24000
Frame width: 480
Length: 25610450000
Protected: 0
Spherical: 0
Stereo: 0
Total bitrate: 503216
Video compression: {34363248-0000-0010-8000-00AA00389B71}
Video orientation: 0
peter5992 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.