Old 05-10-2018, 01:47 AM   #1
jimb
Human being with feelings
 
Join Date: May 2014
Posts: 68
Default Solo/Mute

Hallo Leute,
wenn ich eine Spur solo drücke, höre ich im Hintergrund noch leise die anderen Tracks. Ich muß diese dann muten, damit ich sie nicht mehr höre. Gibts da irgendwo was zum Einstellen, daß ich die anderen Tracks gar nicht mehr höre?

Danke,
Jimb
jimb is offline   Reply With Quote
Old 05-10-2018, 02:45 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 2,987
Default

Verfügbare Solo Optionen (und zugehörige Tasten Shortcuts) findest du z.B. per Rechts-Klick auf den [S] Solo Button: https://www.reaper.fm/videos.php#HOVbxqp4FMY **
Das gleiche gilt auch für den [M] Mute Button.


Unter Preferences > Audio > Mute/Solo gibt es auch ein paar Einstellungen: https://www.reaper.fm/videos.php#eIO8oI6DUgM
Wie z.B:
- Solo in front dimming
- Solos default to in-place solo ....


EDIT: ** Als kleine Anmerkung: im 'Solos & Soloing' Video sind die Mute/Solo Einstellungen noch unter Preferences > Audio zu sehen. Diese wurden aber seit Version 5.60 in den eigenen Mute/Solo Tab verlegt ...

Last edited by solger; 05-10-2018 at 03:06 AM.
solger is offline   Reply With Quote
Old 05-16-2018, 05:47 AM   #3
jimb
Human being with feelings
 
Join Date: May 2014
Posts: 68
Default

Thanks,
Jimb
jimb is offline   Reply With Quote
Old 05-16-2018, 05:49 AM   #4
jimb
Human being with feelings
 
Join Date: May 2014
Posts: 68
Default Tonhöhe bei Änderung der BPM

Hallo nochmals,

hab mich länger nicht mehr mit Reaper beschäftigt, deswegen habe ich derzeit immer wieder Fragen:

Bei Änderung der BPM ist es doch möglich, daß bei Audio- und Midi-Tracks die Tonhöhe gleichbleibt, oder?

Derzeit ist das bei mir nicht der Fall. Wie kann ich das einstellen?

Danke vorerst,
Jimb
jimb is offline   Reply With Quote
Old 05-16-2018, 09:21 AM   #5
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 2,987
Default

Quote:
Originally Posted by jimb View Post
Bei Änderung der BPM ist es doch möglich, daß bei Audio- und Midi-Tracks die Tonhöhe gleichbleibt, oder?
Generell kannst du dir dazu folgende Möglichkeiten anschauen:

Preserve Pitch Option: https://www.youtube.com/watch?v=q9VEIDTtfNM
Z.B. unter:
  • Item > Item Settings > Preserve Pitch when changing playrate
  • Rechts-Klick auf Playrate-Slider im Tranport Bar > 'Preserve Pitch in audio Items when changing master playrate'

TimeBase Einstellungen (Beats vs Time): https://www.reaper.fm/videos.php#eus1hMD_eUo
Unter anderem gibt es diese Option für:
  • File > Project Settings
  • Item > Item Properties
  • Track > Track Timebase
solger is offline   Reply With Quote
Old 05-23-2018, 07:07 AM   #6
jimb
Human being with feelings
 
Join Date: May 2014
Posts: 68
Default

Haut hin, solger,

thanks!
jimb is offline   Reply With Quote
Old 05-23-2018, 07:24 AM   #7
jimb
Human being with feelings
 
Join Date: May 2014
Posts: 68
Default Reaper mit Controller Icon Platform M

Hallo Leute,
hab mir nen Icon Platform M Controller zugelegt, nur die Installation läuft nicht so, wie ich es mir dachte.

Bei "Einstellungen für Hardware-Controller" kommt ne Fehlermeldung: Hardware-Controller: Fehler beim Öffnen der Midi-Ausgänge.

Ich kann die Lautstärke mit den Fadern zwar regeln, aber die Motorfader bewegen sich nicht von selbst.

Die Tasten leuchten nicht, wenn ich sie betätige, Bank und Chan funktioniert auch nicht.

Kann mir jemand helfen?
Danke
jimb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.