Old 01-25-2021, 10:34 AM   #2121
benf
Human being with feelings
 
benf's Avatar
 
Join Date: Oct 2008
Location: France
Posts: 3,184
Default

Hi b0se,
Hope you're feeling ok.
If you're still working on Smooth theme, would you consider modifying the BPM/TAP button on the transport bar to make it bigger ?
I just seen the iCandy theme and I think the way he made it is a very good idea.
iCandy theme
Thanks
__________________
Ecouter et télécharger ma musique sur : https://benest.bandcamp.com/
benf is offline   Reply With Quote
Old 01-25-2021, 12:26 PM   #2122
nikki5000
Human being with feelings
 
Join Date: Nov 2020
Posts: 107
Default



winning moment
nikki5000 is offline   Reply With Quote
Old 01-28-2021, 04:02 PM   #2123
mz_2250
Human being with feelings
 
mz_2250's Avatar
 
Join Date: Sep 2020
Location: Milan
Posts: 6
Default I've some problems with separator in MCP

The Theme is amazing and I'm using it as default ))

But I have a problem with separator, when I engage separator as default layout separators will show and override every track ( and that's normal) but when I select a single ( right-click on MCP view) and select separator the track shrunk down and shows controls really small ( I'm on OSX high sierra if that useful).
Attached Images
File Type: png Schermata 2021-01-28 alle 23.55.38.png (40.4 KB, 134 views)
mz_2250 is offline   Reply With Quote
Old 01-31-2021, 04:38 PM   #2124
PMan
Human being with feelings
 
Join Date: Aug 2019
Posts: 167
Default

Hey b0se!

I just went to your BandCamp link to make a donation for this theme, and I *really* enjoyed reading the story!

Good stuff, really uplifting.

Thanks!
PMan is offline   Reply With Quote
Old 02-22-2021, 03:24 AM   #2125
pixeltarian
Human being with feelings
 
pixeltarian's Avatar
 
Join Date: Oct 2008
Location: Minneaplis
Posts: 3,313
Default

I just wanna say this is incredible and I appreciate the amount of work that went into it.
pixeltarian is offline   Reply With Quote
Old 02-22-2021, 10:06 AM   #2126
TechDAWg
Human being with feelings
 
TechDAWg's Avatar
 
Join Date: Jul 2009
Location: Quebec
Posts: 37
Default Great theme

The most beautiful theme I've seen yet IMO... and I've been using Reaper for years. I have tried other themes before but always came back to the default theme with few tweaks in the adjuster. I'll try this one and probably adopt it. But now my custom toolbar looks ugly.
TechDAWg is offline   Reply With Quote
Old 03-01-2021, 10:23 AM   #2127
Apahfello
Human being with feelings
 
Join Date: Mar 2021
Posts: 1
Default

Quote:
Originally Posted by Jed9999 View Post
Hi there!
Don't know if it's just here, but the light version doesn't seem to be working properly as they both are looking the same and dark with no visible change whatsoever when i swap them.
Hi everyone !

Same probleme here, also the colors seems to be a little bit darker.

Thanks !

Last edited by Apahfello; 03-01-2021 at 11:58 AM.
Apahfello is offline   Reply With Quote
Old 03-08-2021, 05:38 AM   #2128
BartR
Human being with feelings
 
Join Date: Oct 2014
Location: Belgium
Posts: 389
Default

I cant' activate the second column for the Sends, into the TCP.
I see only FX
__________________
Bart R.
BartR is offline   Reply With Quote
Old 04-08-2021, 01:36 AM   #2129
Anti
Human being with feelings
 
Join Date: Jun 2018
Posts: 20
Default

Hello folks.

1)
If you right click on your transport bar's home/end buttons, you can choose to 'use transport home/end for markers' instead. How difficult would it be for me to have marker buttons *and* home/end buttons?

2)
The digital font in the transport bar shudders and shakes as it's counting. Is there an easy fix for that while retaining that font? Or is the easiest fix just to change the font to something else, using theme tweaker?

Amazing theme. Love it. Thanks Bose!
Anti is offline   Reply With Quote
Old 04-16-2021, 09:28 AM   #2130
Lopez
Human being with feelings
 
Join Date: Aug 2011
Location: Germany
Posts: 222
Default

I love this theme!

Just saw that "transport" on 150% (via theme adjuster) has a strange text on the left side!?
Check attachement

EDIT:
100 and 200% are fine!!


Keep up the great work!
Attached Images
File Type: png Screenshot_Freitag, 16. April 2021_18h24m23s_007_.png (14.5 KB, 52 views)
__________________

Last edited by Lopez; 04-16-2021 at 09:35 AM.
Lopez is offline   Reply With Quote
Old 04-16-2021, 09:36 AM   #2131
fbeauvaisc
Human being with feelings
 
Join Date: Nov 2018
Location: Montreal
Posts: 253
Default

Quote:
Originally Posted by Lopez View Post
I love this theme!

Just saw that "transport" on 150% (via theme adjuster) has a strange text on the left side!?
Check attachement

Keep up the great work!
This is the only reason I'm not using this theme. I tried asking around about that 150% issue and never got an answer. Too bad... This theme does look very good but since I work with with with a 3440x1440 resolution, I simply can't use it. I'm monitoring this thread in case it ever gets an update that supports 150% scaling.
fbeauvaisc is offline   Reply With Quote
Old 04-16-2021, 01:09 PM   #2132
Lopez
Human being with feelings
 
Join Date: Aug 2011
Location: Germany
Posts: 222
Default

Quote:
Originally Posted by fbeauvaisc View Post
This is the only reason I'm not using this theme. I tried asking around about that 150% issue and never got an answer. Too bad... This theme does look very good but since I work with with with a 3440x1440 resolution, I simply can't use it. I'm monitoring this thread in case it ever gets an update that supports 150% scaling.
Now as you're saying it, 150% on track panel seems to be buggy as well.
I'm on 3440x1440 as well (+ additional 1920x1080), but 100% is pretty okay for me.

There are some glitches here and there, but it's okay so far...

Which theme are you using otherwise?
__________________
Lopez is offline   Reply With Quote
Old 04-16-2021, 01:29 PM   #2133
fbeauvaisc
Human being with feelings
 
Join Date: Nov 2018
Location: Montreal
Posts: 253
Default

Quote:
Originally Posted by Lopez View Post
Now as you're saying it, 150% on track panel seems to be buggy as well.
I'm on 3440x1440 as well (+ additional 1920x1080), but 100% is pretty okay for me.

There are some glitches here and there, but it's okay so far...

Which theme are you using otherwise?
Yes 100% works fine but it's just too small for my taste.
fbeauvaisc is offline   Reply With Quote
Old 04-19-2021, 11:23 PM   #2134
Final Field
Human being with feelings
 
Join Date: Mar 2017
Posts: 14
Default Theme adjuster issue with smooth 6

I installed Smooth 6 and followed instructions all worked well but when I tweak the theme to my liking colors save the nrw theme and recall the theme adjuster it doesn't recall the smooth 6 theme adjuster but the defaut one so I loose the color palette
is there a way to fix this and have the right theme adjuster back...thanks
Final Field is offline   Reply With Quote
Old 04-28-2021, 02:01 PM   #2135
X-Raym
Human being with feelings
 
X-Raym's Avatar
 
Join Date: Apr 2013
Location: France
Posts: 7,447
Default

Seems like this theme is on JST metal mixing video tutorials!


X-Raym is offline   Reply With Quote
Old 05-03-2021, 09:33 AM   #2136
zookthespook
Human being with feelings
 
Join Date: Mar 2015
Location: India Mumbai
Posts: 755
Default

Thank you for this theme...will be trying it out tongiht ~ looks lovely !
zookthespook is offline   Reply With Quote
Old 05-04-2021, 02:49 AM   #2137
Ideosound
Human being with feelings
 
Ideosound's Avatar
 
Join Date: Oct 2017
Location: U.K
Posts: 385
Default

Quote:
Originally Posted by X-Raym View Post
Seems like this theme is on JST metal mixing video tutorials!


Nice, although it looks a ton neater using this theme with dark mode enabled in the prefs so FX windows aren't bright and ugly against the rest of the theme.
Ideosound is offline   Reply With Quote
Old 05-04-2021, 04:29 AM   #2138
X-Raym
Human being with feelings
 
X-Raym's Avatar
 
Join Date: Apr 2013
Location: France
Posts: 7,447
Default

Quote:
Originally Posted by Ideosound View Post
dark mode enabled in the prefs

On the OS setting you mean ?


On MacOs it seems more easy, on windows it requires third party hacks: https://forums.cockos.com/showthread.php?t=228668
X-Raym is offline   Reply With Quote
Old 05-04-2021, 07:01 AM   #2139
Ideosound
Human being with feelings
 
Ideosound's Avatar
 
Join Date: Oct 2017
Location: U.K
Posts: 385
Default

Quote:
Originally Posted by X-Raym View Post
On the OS setting you mean ?


On MacOs it seems more easy, on windows it requires third party hacks: https://forums.cockos.com/showthread.php?t=228668
Ah yeah might be easier on mac, there is a dark mode option in Reaper's preferences not sure about win Reaper but maybe you have to have it turned on in the OS too for it to actually do anything.
Ideosound is offline   Reply With Quote
Old 05-05-2021, 03:16 PM   #2140
jjonker
Human being with feelings
 
Join Date: Sep 2020
Location: Zwolle, Netherlands
Posts: 5
Default Theme Adjuster wrong 'page titles'

Hi! Love this theme! Just one thing: When I open the theme adjuster the pages titles on top don;t mach the settings below. They seem to have shifted to the right by one page. So when I am on 'Custom colors' I see the settings for the Global settings.

I am on windows 10.
Attached Images
File Type: gif 2021-05-06_00-11-14.gif (27.7 KB, 15 views)
jjonker is offline   Reply With Quote
Old 05-06-2021, 10:44 AM   #2141
dupont
Human being with feelings
 
dupont's Avatar
 
Join Date: Nov 2007
Location: France
Posts: 902
Default

Is it possible to put fx at the right side of the TCP ?
dupont is offline   Reply With Quote
Old 05-06-2021, 02:11 PM   #2142
Kr3eM
Human being with feelings
 
Kr3eM's Avatar
 
Join Date: Apr 2019
Posts: 141
Default

Quote:
Originally Posted by jjonker View Post
Hi! Love this theme! Just one thing: When I open the theme adjuster the pages titles on top don;t mach the settings below. They seem to have shifted to the right by one page. So when I am on 'Custom colors' I see the settings for the Global settings.

I am on windows 10.
I solved it by doing this, however the setting will reset to default, but wasn't much work to change back in the Adjuster again.

Where you have your install folder go to:
Reaper\Scripts\Cockos\

locate the file with the theme name...as in my case was:

Smooth_6_windows_theme_adjuster.lua
....rename this by adding (Original backup) or something to the end of the name.

Then make a copy of the Default_6.0_theme_adjuster.lua and use this file instead. Rename it to the same name one as the original one.

Then open the file with a notepad and change the first line to the theme name ... sTitle = 'Smooth_6_theme_adjuster' and save...

(if you want the color palette b0se made you can copy the palette.Smooth line from the original backup file and replace the palette.Rv6 line ...you will find it around line number 32...if you have decent notepad like notepad++)
Kr3eM is offline   Reply With Quote
Old 05-07-2021, 02:55 AM   #2143
jjonker
Human being with feelings
 
Join Date: Sep 2020
Location: Zwolle, Netherlands
Posts: 5
Default The adjuster fixed.

Thanks Kr3eM! I changed the lua file (I use the windows dark). I did a comparison (WinmErge) between the current reaper lua file and the Smooth Windows Dark lua file. And change the part where 'b0se' was mentioned. This works. It's not just the color section, but also a line further in the file to change the title of the palette. I did not change that at first so I was a bit confused I did not see 'Smooth' in the palettes.

Using winmerge also showed me that the Smoort lua file, compared to the reaper 6 lua file, had a lot more differences. So I guess the Smooth rua file is a cline of a (much?) loder reaper lua file?

I would be nice if we could just use the original reaper 6 lua file and then only add changes ('overrides') in a other theme lua file. That way we don;t miss any changes to the reaper lua file when it's updated.

Anyway, I got it fixed and learned some stuff about reaper themes ;-)
__________________
Netherlands | Windows 10 | Reaper 6 | Smooth 6 theme
jjonker is offline   Reply With Quote
Old 05-07-2021, 03:59 PM   #2144
Kr3eM
Human being with feelings
 
Kr3eM's Avatar
 
Join Date: Apr 2019
Posts: 141
Default

Glad you got it sorted, I was thinking about suggest Winmerge but didn't want to make it 'complicated'.

My bad for missing the palette data. I don't use the palettes and barely use the theme tweaker at all since I run my own tweaked theme version of it so I had not noticed that.. glad it worked out anyway.

Yes, there have been som additional lines added in the theme tweaker since b0se released this theme. Sure it would be nice with an override option, but it's not that much in it so it's probably more work making such an option than it's worth.
Kr3eM is offline   Reply With Quote
Old 05-08-2021, 03:57 AM   #2145
Timetunnelpro
Human being with feelings
 
Join Date: Nov 2020
Posts: 9
Default

Just dropping in to see whether anyone has had any luck in getting the separators on this theme to look right? It's probably the only thing that lets down this *incredible* theme to be honest. I'd love just a blank track in the mixer, that'd be ace!
Timetunnelpro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.