Old 03-13-2005, 09:38 PM   #1
Jim Fear
Human being with feelings
 
Join Date: Mar 2005
Posts: 2
Default buffering delay

when i am using the jesusonic software, there is a very slight delay from the time i play a note, and the time i hear it trough my speakers.

when i play my guitar through the line in jack in my computer with no software other than windows running, there is no delay.

i tried messing around with the asio settings for jesussonic, but i could only get the delay down to 6 ms. if i try to decrease the buffer more than 304 samples or 1x2432, there is a lot of clicking and/ or the sound quality is terrible. This delay really bugs me.

if i got like an M-Audio card, would this solve the problem? because i watched the jesusonic video, and from what i can tell, the person in the video doesnt seem to be having the same problem as me.

thanks for any help.
Jim Fear is offline   Reply With Quote
Old 03-13-2005, 09:51 PM   #2
Jim Fear
Human being with feelings
 
Join Date: Mar 2005
Posts: 2
Default

o yea, also i cant record in cakewalk while playing through jesusonic. is that because of my soundcard?

(im just using the integrated soundcard on my mobo)

would getting a m-audio 4in 4out solve this because i have more channels?
Jim Fear is offline   Reply With Quote
Old 03-14-2005, 08:46 PM   #3
Shaggadelic
Human being with feelings
 
Join Date: Jan 2005
Location: Dayton, OH
Posts: 4
Default

Quote:
Originally Posted by Jim Fear
i tried messing around with the asio settings for jesussonic, but i could only get the delay down to 6 ms. if i try to decrease the buffer more than 304 samples or 1x2432, there is a lot of clicking and/ or the sound quality is terrible. This delay really bugs me.
I was having the same problem. I've found that kernel streaming works better for me than ASIO.

My settings for kernel streaming are Stereo, 16-bit, 48000KHz, buffer 8x512 bytes. It claims that it has a latency of 21ms, but ASIO sounds far worse while claiming only 11ms.

My settings for ASIO4ALL are advanced configuration, in 32 samples, out 32 samples, don't use hardware buffer, always resample 44.1KHz <-> 48 KHz, don't force WDM driver to 16-bit.

Last edited by Shaggadelic; 03-14-2005 at 08:51 PM.
Shaggadelic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.