Old 08-18-2016, 05:53 AM   #1
Davide
Human being with feelings
 
Join Date: Aug 2016
Posts: 10
Default Problemi Viedeo in Reaper

Ciao a tuti, mi chiamo Davide e sono di Firenze.
Innanzi tutti voglio dirvi che sono contenti di avre trovato la sezione del forum in italiano.
Poi vi volevo dire che ho dei problemi per il video su reaper.
Io ho scaricato un video per karaoke da youtube e convertito in MP4 con savefrom.net e volevo fare una registrazione seguendo la musica e le parole sul video.
Quando faccio insert-media file, mi appare la traccia audio. Per vedere il video io faccio view-video window. Mi appare la finestra con il video, ma quando faccio Play, il video non si muove. Le ho prvate tutte, ho installato i codec vlc e ffmpeg ma niente succede.
Ad onor del vero la prima volta che l'ho fatto il video funzionava, poi il giorno dopo qualcosa è successo e non ha più funzionato.
La mia configurazione è widows 8.1 64bit
sono abbastanza disperato perché Reapen mi iniziava a piacere
Un saluto a tutti
Davide
Davide is offline   Reply With Quote
Old 08-20-2016, 03:43 AM   #2
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,045
Default

Tranquillo ho problemi anche io con i video. Diciamo che anche se lo fanno adesso passare quasi per video editor, non è ottimizzato per fare quei generi di lavori. Devi avere i filmati in alcuni formati specifici se no non puoi nemmeno importarli o vanno a scatti...
Non so bene come aiutarti, prova a convertire il filmati con altri codec. Prova avi e h264 e vedi se va meglio. Anche io provo e riprovo con i filmati.


Davide
DaveKeehl is offline   Reply With Quote
Old 08-21-2016, 12:40 AM   #3
Davide
Human being with feelings
 
Join Date: Aug 2016
Posts: 10
Default

Ciao e grazie per la risposta.
Ho fatto un po' di esperimente e... credo di aver risolto il problema.
Il fatto che il mio video non andava, non era dovuto a Reaper, ma alla mia scheda video. Ho fatto un aggiornamento e per magia, ora funziona tutto. Non so se la cosa è risolta definitivamente, ma per ora funziona... hai visto mai :-)
Davide is offline   Reply With Quote
Old 08-21-2016, 01:13 AM   #4
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,045
Default

Ah beh xD vabbè meglio così :P
DaveKeehl is offline   Reply With Quote
Old 04-15-2017, 05:31 AM   #5
giovanni.doro
Human being with feelings
 
Join Date: Apr 2017
Posts: 5
Default Available decoder

Ciao a tutti.
Insegno Tecnologie al liceo musicale e mi sto orientando su Reaper come software di mixaggio, alternativa economica a ProTools e LogicPro (che conosco molto bene).
Tentando di utilizzare un file video per spiegare come si sonorizza una scena di film, vedo che ci sono problemi con la visualizzazione della sorgente: in preferenze>Media>Video/REC/Misc: Show available decoder information trovo il seguente messaggio:

========== VLC ==========
VLC 2.0.x-2.2.x not found for correct architecture -- search path:
/Applications/VLC.app

E' vero che potrei usare altri decoder (per esempio quicktime), ma il punto è questo: visto che VLC è stato installato (anzi, re-installato), come posso indirizzare Reaper sulla corretta 'path' di destinazione per trovare il decoder?
giovanni.doro is offline   Reply With Quote
Old 04-15-2017, 11:28 PM   #6
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,239
Default

ciao, intanto bisogna sapere su che sistema stai lavorando...altrimenti è difficile aiutarti...

presumo sia mac visto che parli di logic e hai un file ".app", ma che versione?

in ogni caso, VLC è effettivamente dentro "Applications"?
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Old 04-16-2017, 02:56 AM   #7
giovanni.doro
Human being with feelings
 
Join Date: Apr 2017
Posts: 5
Default

Ciao e grazie per la risposta.
In effetti ho dimentica di dare un po' di informazioni: Lavoro in OsX 10.11.6 e sia Reaper che VLC sono aggiornati all'ultima versione e presenti nella cartella 'Applicazioni'.
E' possibile, secondo te, che Reaper stia cercando una cartella 'Applications' e trovandone una 'Applicazioni' non la riconosca?
In ogni caso, è possibile indicare manualmente a Reaper DOVE cercare le applicazioni a cui si appoggia per leggere i file video?
giovanni.doro is offline   Reply With Quote
Old 04-16-2017, 03:43 AM   #8
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,239
Default

mh..parla di "correct architecture"..che versione di reaper stai usando? 32 o 64 bit?
VLC è a 64 bit, quindi se stai usando reaper a 32 non si possono parlare...i VST possono essere messi in bridge, un codec decisamente no!
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Old 04-16-2017, 07:02 AM   #9
giovanni.doro
Human being with feelings
 
Join Date: Apr 2017
Posts: 5
Default

Quote:
Originally Posted by metal_priest View Post
mh..parla di "correct architecture"..che versione di reaper stai usando? 32 o 64 bit?
VLC è a 64 bit, quindi se stai usando reaper a 32 non si possono parlare...i VST possono essere messi in bridge, un codec decisamente no!
Centro!
Complimenti e mi dispiace non poterti pagare da bere personalmente (ma anche sì… siamo abbastanza vicini…).
In effetti avevo installato anche la versione reaper a 64 bit ma senza rimuovere quella a 32 bit (e continuavo ad aprire quella).
Grazie mille per la disponibilità!
Buona Pasqua!
Giovanni
giovanni.doro is offline   Reply With Quote
Old 04-16-2017, 09:49 AM   #10
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,239
Default

figurati! e visto che hai detto che siamo vicini...ti ho aggiunto su linkedin
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Old 07-13-2017, 03:22 PM   #11
Franco86
Human being with feelings
 
Join Date: Jul 2017
Posts: 2
Default video nero

Ciao a tutti sono nuovo nel forum, mi chiamo Francesco e sto usando Reaper in modalità demo da circa un mese: bel software! credo che lo acquisterò appena scadono i 60 giorni di prova. Ho un problema però con i video che si è presentato da qualche giorno, infatti i video che importo nel sequencer (scene di film che devo sonorizzare) si vedevano benissimo, ora invece quando mando in play la finestra video appare nera (anzi non proprio nera, scura comunque); ho provato anche a convertirli in altri formati, ma non va.
Utilizzo
Win 10 64bit
Reaper v5.40 64bit
VLC ultima versione (aggiornata di recente)
i video sono codificati H264-MPEG-4 con audio MPEG AAC
Franco86 is offline   Reply With Quote
Old 07-13-2017, 10:29 PM   #12
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,239
Default

ciao Franco e benvenuto.

Parto con la soluzione più idiota, altrimenti poi ci addentriamo nei meandri delle possibilità
La traccia video deve essere sempre la PRIMA traccia del tuo progetto, se per caso hai inserito una traccia come prima traccia il video non sarà più visibile!
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Old 07-14-2017, 02:35 PM   #13
Franco86
Human being with feelings
 
Join Date: Jul 2017
Posts: 2
Default

ciao, si il video lo metto sempre come prima traccia, ho anche provato a spostarlo nelle tracce più in basso ma non va ugualmente, si sentono sempre solo le tracce audio
e la traccia audio del video e il video non si vede.
Franco86 is offline   Reply With Quote
Old 07-17-2017, 12:24 AM   #14
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,239
Default

la traccia audio del video la senti?
la finestra del video resta nera o hai qualche messaggio?
Sono video che importi exnovo o sono vecchi progetti che alla riapertura di danno questo problema?
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.