Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 08-01-2021, 03:44 PM   #1
FeedTheCat
Human being with feelings
 
FeedTheCat's Avatar
 
Join Date: May 2019
Posts: 665
Default Duplicating razor edits not working correctly with ripple mode enabled (FIXED)

The action "Item: Duplicate selected area of items" does not work correctly with ripple mode enabled when only duplicating part of an item.

Current behavior:




Expected behavior (I'm splitting the item prior to duplicating the area):


Last edited by FeedTheCat; 08-01-2021 at 03:49 PM.
FeedTheCat is online now   Reply With Quote
Old 08-02-2021, 09:54 AM   #2
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 6,408
Default

seeing the same here. v6.33 on Mac
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Old 08-07-2021, 03:26 PM   #3
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 13,634
Default

Edit: Looking at this!
Justin is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.